Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Slow V90 connect and fast V90, on simple network scheme.

Please help with this problem. I have network scheme:

Cisco 3620(30 Mica modem) <-ISDN EuroISDN-> Passport 6440 (Voice Network) <- EuroISDN-> Meridian M01 <-> Courier V90 modem.

Debug for this connect from Cisco:

dialup>sh mod op 0/11

Modem (0/11) Operational Status:

Parameter #0 Disconnect Reason Info: (0x0)

Type (=0 ): <unknown>

Class (=0 ): Other

Reason (=0 ): no disconnect has yet occurred

Parameter #1 Connect Protocol: LAP-M

Parameter #2 Compression: V.42bis both

Parameter #3 EC Retransmission Count: 2

Parameter #4 Self Test Error Count: 0

Parameter #5 Call Timer: 64 secs

Parameter #6 Total Retrains: 1

Parameter #7 Sq Value: 3

Parameter #8 Connected Standard: V.90

Parameter #9 TX,RX Bit Rate: 28000, 24000

Parameter #11 TX,RX Symbol Rate: 8000, 3200

Parameter #13 TX,RX Carrier Frequency: 0, 1829

Parameter #15 TX,RX Trellis Coding: 0, 16

Parameter #16 TX,RX Preemphasis Index: 22, 0

Parameter #17 TX,RX Constellation Shaping: Off, Off

Parameter #18 TX,RX Nonlinear Encoding: Off, Off

Parameter #19 TX,RX Precoding: Off, Off

Parameter #20 TX,RX Xmit Level Reduction: 0, 0 dBm

Parameter #21 Signal Noise Ratio: 34 dB

Parameter #22 Receive Level: -20 dBm

Parameter #23 Frequency Offset: 0 Hz

Parameter #24 Phase Jitter Frequency: 0 Hz

Parameter #25 Phase Jitter Level: 0 degrees

Parameter #26 Far End Echo Level: -28 dBm

Parameter #27 Phase Roll: 0 degrees

Parameter #28 Round Trip Delay: 50 msecs

Parameter #30 Characters transmitted, received: 3993, 47

Parameter #32 General Portware Information: 22

Parameter #33 PPP/SLIP packets transmitted, received: 0, 0

Parameter #35 PPP/SLIP packets received (BAD/ABORTED): 0

Parameter #36 EC packets transmitted, received OK: 63, 45

Parameter #38 Moving Average of EC packets (Received BAD/ABORTED): 291

Parameter #39 Robbed Bit Signalling (RBS) pattern: 0

Parameter #40 Digital Pad: 7.125 dB, Digital Pad Compensation: None

Parameter #41 V110 frames received bad: 0

Parameter #42 V110 frames received good: 0

Parameter #43 V110 frames transmitted: 0

Parameter #44 V110 sync lost: 0

Line Shape:

.......................*

................................*

.................................*

.................................*

................................*

.................................*

.................................*

.................................*

................................*

................................*

................................*

................................*

................................*

................................*

................................*

................................*

................................*

................................*

................................*

...............................*

...............................*

..............................*

..............................*

............................*

.......................*

Diagnostic data from modem after connect:

ati11

Extended Link Diagnostics...

Modulation Protocol V.90/V.34+

Speed 28000/24000

Carrier Freq ( Hz ) NONE/1829

Symbol Rate 8000/3200

Trellis Code NONE/16S-4D

Nonlinear Encoding NONE/OFF

Precoding NONE/OFF

Shaping ON/OFF

Preemphasis Index NONE/0

Recv/Xmit Level (-dBm) 30.7/18.3

SNR ( dB ) 31.0

Near Echo Loss ( dB ) 18.9

Far Echo Loss ( dB )

Roundtrip Delay (msec) 48

Timing Offset ( ppm) -1530

Carrier Offset ( ppm) 17

Speedshifts 1 requested(0 up, 1 down)/2 granted

V.90 Status Au,5,12Y,19.8,-18,0N,0,39.0,37.7

ati16

Advanced Voice Courier External Channel Probe...

-16 . . x x x x X x x x x x x x x x x x . . . . . . . 1

-18 . X X X X X X X X X X X X X X X X X X X X X x . . 3

-20 . X X X X X X X X X X X X X X X X X X X X X X . . 5

-22 X X X X X X X X X X X X X X X X X X X X X X X X . 7

-24 X X X X X X X X X X X X X X X X X X X X X X X X . 9

-26 X X X X X X X X X X X X X X X X X X X X X X X X . 11

-28 X X X X X X X X X X X X X X X X X X X X X X X X X 13

Level --------------------Frequency-------------------- Attn

0 0 0 0 0 0 1 1 1 1 1 1 1 2 2 2 2 2 2 3 3 3 3 3 3

1 3 4 6 7 9 0 2 3 5 6 8 9 1 2 4 5 7 8 0 1 3 4 6 7

5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5

0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

This connect have slow connect speed, why?

For testing purposes i organize connect to other Cisco 5300, scheme connect:

Cisco 5300 <-> Long Distance Network!! <-> R2 <-> Meridian M01 <-> EuroISDN <-> Passport 6400 (Voice Network) <-> Meridian M01 <-> Courier V90 modem.

I no have info for this connect from Cisco 5300 (is not my Equipment).

I have diag info from modem:

ati11

Extended Link Diagnostics...

Modulation Protocol V.90/V.34+

Speed 37333/21600

Carrier Freq ( Hz ) NONE/1829

Symbol Rate 8000/3200

Trellis Code NONE/16S-4D

Nonlinear Encoding NONE/OFF

Precoding NONE/OFF

Shaping ON/OFF

Preemphasis Index NONE/6

Recv/Xmit Level (-dBm) 24.2/18.2

SNR ( dB ) 36.2

Near Echo Loss ( dB ) 18.6

Far Echo Loss ( dB )

Roundtrip Delay (msec) 9

Timing Offset ( ppm) -1473

Carrier Offset ( ppm) 142

Speedshifts 1 requested(0 up, 1 down)/1 granted

V.90 Status Au,5,11N,11.3,-14,0N,0,47.6,33.5

ati16

Advanced Voice Courier External Channel Probe...

-20 . . . . . . x . . . . . . . . . . . . . . . . . . 0

-22 x X X X X X X X X X X X X X X X X X x x x x . . . 2

-24 X X X X X X X X X X X X X X X X X X X X X X X . . 4

-26 X X X X X X X X X X X X X X X X X X X X X X X x . 6

-28 X X X X X X X X X X X X X X X X X X X X X X X X . 8

-30 X X X X X X X X X X X X X X X X X X X X X X X X . 10

-32 X X X X X X X X X X X X X X X X X X X X X X X X x 12

Level --------------------Frequency-------------------- Attn

0 0 0 0 0 0 1 1 1 1 1 1 1 2 2 2 2 2 2 3 3 3 3 3 3

1 3 4 6 7 9 0 2 3 5 6 8 9 1 2 4 5 7 8 0 1 3 4 6 7

5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5

0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

And two connect:

ati11

Extended Link Diagnostics...

Modulation Protocol V.90/V.34+

Speed 40000/21600

Carrier Freq ( Hz ) NONE/1829

Symbol Rate 8000/3200

Trellis Code NONE/16S-4D

Nonlinear Encoding NONE/OFF

Precoding NONE/OFF

Shaping ON/OFF

Preemphasis Index NONE/0

Recv/Xmit Level (-dBm) 29.5/18.3

SNR ( dB ) 40.5

Near Echo Loss ( dB ) 18.9

Far Echo Loss ( dB )

Roundtrip Delay (msec) 9

Timing Offset ( ppm) -1500

Carrier Offset ( ppm) 64

Speedshifts 1 requested(0 up, 1 down)/1 granted

V.90 Status AA,5,11N,11.1,0,0N,0,42.0,35.9

ati16

Advanced Voice Courier External Channel Probe...

-20 . . . . . x x . . . . . . . . . . . . . . . . . . 0

-22 x X X X X X X X X X X X X X X X X X x x x x . . . 2

-24 X X X X X X X X X X X X X X X X X X X X X X X . . 4

-26 X X X X X X X X X X X X X X X X X X X X X X X x . 6

-28 X X X X X X X X X X X X X X X X X X X X X X X X . 8

-30 X X X X X X X X X X X X X X X X X X X X X X X X . 10

-32 X X X X X X X X X X X X X X X X X X X X X X X X x 12

Level --------------------Frequency-------------------- Attn

0 0 0 0 0 0 1 1 1 1 1 1 1 2 2 2 2 2 2 3 3 3 3 3 3

1 3 4 6 7 9 0 2 3 5 6 8 9 1 2 4 5 7 8 0 1 3 4 6 7

5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5

0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

This connect over identical network have some differences? Why?

May be change config in Cisco 3620?

IOS on 3620 12.5-10, Portware 2.7.3

Config from Cisco 3620:

Current configuration : 3019 bytes

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname dialup

!

aaa new-model

aaa authentication login default local

aaa authentication ppp default group radius local

aaa authorization network default group radius local

aaa accounting network default wait-start group radius

enable secret 5 xxxxxxxxxx

enable password 7 xxxxxxxxx

!

username xxxxxxxxx

!

modem call-record terse

no ip subnet-zero

ip name-server XXXXXXXXXXX

!

isdn switch-type primary-net5

modemcap entry mica-v90v2:MSC=&F&D2S10=100S32=3S39=10S40=0S52=0

modemcap entry mica-NO56FLEX:MSC=&F&D2S0=2S10=50S39=7S52=0

modemcap entry mica-V34:MSC=&F&D2S0=3S10=50S25=2S29=1S39=6S40=6

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

pri-group timeslots 1-31

!

!

interface FastEthernet1/0

ip address 212.57.160.62 255.255.255.252

no ip mroute-cache

speed auto

half-duplex

no cdp enable

!

interface Serial1/0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice modem

no cdp enable

!

interface Serial1/1:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice modem

no cdp enable

!

interface Group-Async0

ip unnumbered FastEthernet1/0

ip access-group 101 in

encapsulation ppp

no ip mroute-cache

autodetect encapsulation ppp

async dynamic address

async mode interactive

peer default ip address pool dial test

no fair-queue

no cdp enable

ppp authentication pap

group-range 1 30

!

ip local pool test XXXXXXXXXX XXXXXXXXX

ip local pool dial XXXXXXXXXX XXXXXXXXX

ip classless

ip route 0.0.0.0 0.0.0.0 XXXXXXXXX

no ip http server

!

logging source-interface FastEthernet1/0

logging XXXXXXXXXXXX

access-list (Skip)

dialer-list 1 protocol ip permit

no cdp run

radius-server host xxxxxxxxxxx auth-port 1812 acct-port 1813

radius-server retransmit 3

radius-server key xxxxxxxxxx

!

line con 0

exec-timeout 0 0

line 1 30

exec-timeout 300 0

no flush-at-activation

modem InOut

modem autoconfigure type mica-V90v2

transport preferred none

transport input all

escape-character NONE

autoselect during-login

autoselect ppp

line aux 0

line vty 0 4

access-class 10 in

exec-timeout 0 0

terminal-type AT386

escape-character BREAK

telnet transparent

!

ntp clock-period 17180102

ntp server xxxxxxxxx

end

1 REPLY
Cisco Employee

Re: Slow V90 connect and fast V90, on simple network scheme.

Config on 3600 is fine along with the modem firmware 2.7.3.0..Now test the local loop first.

Try to make the loopback call from 3600..Means reverse telnet to one of the modem and call your own number..So the call will hit the switch one one ds0 and comback on other ds0..

Once the call connect, issue "sh mo op x/y" on those modems and you should be getting

Parameter #8 Connected Standard: V.34+

Parameter #9 TX,RX Bit Rate: 33600, 33600

You will find a good "modem troubleshooting guide" at

http://www.cisco.com/warp/public/471/index_14280.html

Also try to use the modemcap for 2.7.3.0 which is located at

http://www.cisco.com/warp/public/471/recc_modemcaps.html#16

126
Views
0
Helpful
1
Replies
CreatePlease to create content