Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

snmp trap for dialer interface

hi,

i have a core 7206 router with e1 cards.

some access-router dial in this e1 card for fr-backup.

i have configured one diale-interface per access-router for backup.

now i want that i receive a snmp-trap if one of these dialer interface went from down to up because this means that a backup-connection is active .

how can i achive this - any idea ?

no i have the following config:

!

controller E1 2/0

pri-group timeslots 1-31

!

!

interface Serial2/0:15

description MPLSRBGOPE02: PrimaryInterface Se2/0:15

no ip address

encapsulation ppp

timeout absolute 600 0

dialer pool-member 1

dialer pool-member 2

snmp trap isdn-calls

isdn switch-type primary-net5

isdn caller 123

no cdp enable

ppp authentication chap callin

ppp multilink

!

interface Dialer2

description MPLSRBGOPE02: Dialer to ss(Di2)

bandwidth 128

ip address 172.16.27.1 255.255.255.252

max-reserved-bandwidth 95

service-policy output backup_qos

encapsulation ppp

load-interval 30

dialer pool 2

dialer remote-name ss

dialer max-call 2

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname aa

ppp chap password 123

ppp multilink

ppp multilink fragment delay 20

ppp multilink load-threshold 1 either

ppp multilink interleave

!

snmp-server community aa RW aa

snmp-server community aa RW aa

snmp-server ifindex persist

snmp-server location aa

snmp-server system-shutdown

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps xgcp

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps isdn ietf

snmp-server enable traps channel

snmp-server enable traps hsrp

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps envmon fan shutdown supply temperature

snmp-server enable traps aaa_server

snmp-server enable traps bgp

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps ipmulticast

snmp-server enable traps msdp

snmp-server enable traps rsvp

snmp-server enable traps frame-relay

snmp-server enable traps frame-relay subif

snmp-server enable traps rtr

snmp-server enable traps dial

snmp-server enable traps dsp card-status

snmp-server enable traps voice poor-qov

snmp-server host 10.1.1.1 public

2 REPLIES
Anonymous
N/A

Re: snmp trap for dialer interface

I think if you have the relevant MIBs, for eg. the CISCO-ISDN-MIB, you should be able to generate traps.

Silver

Re: snmp trap for dialer interface

modify this line

snmp-server host 10.1.1.1 public

to

snmp-server host 10.1.1.1 public snmp

669
Views
0
Helpful
2
Replies
CreatePlease login to create content