Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Software Compatibilities

We are using Cisco Router 7206 VXR with :

1. NSE-1 Processor

2. 7200-I/O-2FE/E

3. PA-MC-8E1/120

4. PA-2T3+

5. IOS c7200-p-mz.120-23.S.bin

when we try to insert the IE card PA-2FE-TX it fails to recognize.

i would like to know whether the IE card we are using now is compatible with the current IOS and hardware.

  • Other Network Infrastructure Subjects
1 REPLY
Silver

Re: Software Compatibilities

You can use the HW/SW compatability page to answer this for you:

http://www.cisco.com/cgi-bin/front.x/Support/HWSWmatrix/hwswmatrix.cgi/

The only intersection in IOS that would support all of these components you have listed is 12.1.14.E and 12.2.3 and higher.

Hope this helps,

Don

91
Views
0
Helpful
1
Replies