Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

software requirements for 6509 module ?

i want to install Gigabit Module 10/100/1000 Copper (WS-X6148-GE-TX) for Cisco Catalyst 6509 Switch . Can you please tell me what are the software requirements for this module . And please tell me also how to search it .

2 REPLIES
Gold

Re: software requirements for 6509 module ?

I'm not sure if this is what you're looking for, but I just searched for

WS-X6148-GE-TX minimum software

from the Cisco home page. The first of 14 results was this link:

30/Jul/2003 Announcing New Supervisor Engine 720, Modules and Interfaces

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_bulletin09186a0080159849.html

Scroll down in that link, and it tells you that if you have Supervisor 1A and Supervisor 2 modules, CatOS 7.6.1 or Cisco IOS version 12.1(19)E or later may be used; for Supervisor 720 modules, Catalyst OS 8.1.1 or later is required, or a future Cisco IOS 12.2SX software release. Consult software release notes for additional details.

Hope this helps.

New Member

Re: software requirements for 6509 module ?

test

130
Views
0
Helpful
2
Replies
CreatePlease login to create content