Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Software Upgrade on Cat6509...

I need to upgrade my CatalystOS so I can use the new 16-port Gig/Copper Modules (WS-X6516-GE-TX)we have received. I am currently running 5.5(2)(cat6000-sup.5-5-2.bin) what would be a good image to upgrade to?

I also need to patch my MSFC to fix the Cisco IPv4 security flaw. I am currently running 12.1(2) and I know I need to upgrade to 12.1(19). My question is what .bin file do I need to use?

I am currently using c6msfc2-is-mz.121-2.E. What is the "is" and what will be compareable on 12.1(19)?

Also should I use E or E1 on 12.1(19)?

3 REPLIES
Cisco Employee

Re: Software Upgrade on Cat6509...

For CAT OS, 6.4(5) which is a general deployment release should be a good code to run

For MSFC IOS, if you do not need the features of 12.1(19)E, I suggest that you stay with 12.1(8b)E15. "is" is IP only. You can download psv which is IP with VIP support.

Make sure you read release notes and use bug tool kit to research known issues before making any decision.

Community Member

Re: Software Upgrade on Cat6509...

Does that version 12.1(8b)E15 fix the IPv4 security flaw?

Silver

Re: Software Upgrade on Cat6509...

E14 had the fix so E15 is good. See this link for details.

http://www.cisco.com/warp/public/707/cisco-sa-20030717-blocked.shtml

Hope this helps,

Don

103
Views
5
Helpful
3
Replies
CreatePlease to create content