Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Some configuration lines missed after the 4006 switch reboot?

A 4006 switch reboot by reload manually, some configuration lines such as snmp community string,etc. Switch boot properly. So I am sure this is problem is hardware issue with NVRAM or RAM, or a software bug. The CatOS is 6.3(2). I found a bug CSCdw01547 and it looks like match with this issue If the whole config missed, i can follow the standard troubleshooting steps as before, but only a fews command lines disppared, it is so interesting! Does anyone see the similar problem on any Catalyst switch platform?

3 REPLIES
Cisco Employee

Re: Some configuration lines missed after the 4006 switch reboot

CSCdw01547 is marked unreproducible. Another possible bug is

http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCdx87646

Latest 6.4(x) versions have a fix for this

New Member

Re: Some configuration lines missed after the 4006 switch reboot

I got the remote access to the switch.

1. Sh test 1 shows the NVRAM is ok.

2. The running config is identical with the start config in the NVRAM.

3. No any error to NVRAM in the log file.

The problem was not reproduced. Do I need to reboot the switch until the problem can to be reproduced?

Re: Some configuration lines missed after the 4006 switch reboot

Hi,

I noticed that several times in the past.

Here is the link to my problem description:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&type=EmailAFriend&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.ee84cdd

But the problem was always unreproducible.

Regards,

Milan

85
Views
0
Helpful
3
Replies