Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Something simple

I simply can't ping the S0 side of my router. The E0 is on a 10.1.1.0 and I can get to that. The S0 is 192.168.100.1 and I can't ping it. I know it's something silly. Any help is appreciated.

4 REPLIES
Gold

Re: Something simple

post the config.

what is the source address (subnet) of the ping ?

it may not have enough layer 3 (IP) info to find 10.1.1.x

New Member

Re: Something simple

Is the interface up/up. What is the encapsulation on the serial interface , if its a frame-relay you will not be able to ping the ip address configured on the serial unless that ip is mapped to the dlci.

New Member

Re: Something simple

Thanks guys. It was something simple. I got too wrapped up in getting the config right that I forgot about checking that the s0 was shutdown. Oops.

New Member

Re: Something simple

I jumped the gun on this. The interface is now up but I still can't ping from the ether network to the s0 side. Below is the sh run. Thanks.

phcdme#sh run

Building configuration...

Current configuration : 942 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname phcdme

!

enable secret

enable password

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

interface Serial0

description ckt flzc903239mb to dme

bandwidth 256

ip address 192.168.100.1 255.255.255.0

no keepalive

no fair-queue

service-module t1 timeslots 1-4

!

interface FastEthernet0

ip address 10.1.1.37 255.0.0.0

speed 10

half-duplex

!

router rip

redistribute connected

network 10.0.0.0

network 192.168.100.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0

ip route 192.168.132.0 255.255.255.0 192.168.100.2

no ip http server

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

banner motd ^CAccess to this router is restricted^C

!

line con 0

password xxxx

line aux 0

line vty 0 4

password xxxx

login

!

end

107
Views
0
Helpful
4
Replies
CreatePlease to create content