Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Static NAT Translation Query

I have a primary link to one router with a set of static NAT translations and I have a backup link to another with the same translations. If I take down the primary links, routing directs traffic through to the backup link but I seem to lose the static NAT translations, even though they are entered into the configuration exactly the same as the primary link.

Does anyone know why this is the case and some pointers to how to troubleshoot this type of problem. Thanks for any help....

3 REPLIES
New Member

Re: Static NAT Translation Query

Is the backup link on the same router as the primary, or on a different router? Also, at the routers, does NAT take place going inside the router or going outside the router?

New Member

Re: Static NAT Translation Query

The backup link is on a different router and the NAT takes place going inside. There is also a NAT pool configured which does seem to fail over when the main link fails but it is only the ip nat inside source static's which do not. Thankyou

New Member

Re: Static NAT Translation Query

The backup link is on a different router and the NAT takes place going inside. There is also a NAT pool configured which does seem to fail over when the main link fails but it is only the ip nat inside source static's which do not. Thankyou

119
Views
0
Helpful
3
Replies