cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
441
Views
0
Helpful
5
Replies

static routes

meehanian
Level 1
Level 1

I have a network with 3 2600 series routers using ddr over ISDN and Serial . Dialer maps work and there is network connectivity . However I need to connect a

fourth router a 1601 also using ddr over serial lines to connect to the network. The problem is once the modem connects to the router #1 I can't ping through to the other rotuters The routes are there but I can't get out. Welcome any suggestions.

5 Replies 5

scarothe
Level 1
Level 1

Greetings:

Not sure. I need to see the IP addresses/mask on each port in the routers plus the static routes in each.

Thanks...Steve

, 11:46am PST

Router#1

interface FastEthernet0/0

ip address 10.16.100.135 255.255.255.224

!

interface BRI0/0

bandwidth 128000

ip address 201.201.201.13 255.255.255.0

dialer map ip 201.201.201.12 name 2620ISDN broadcast 11111111111

dialer map ip 201.201.201.12 name 2620ISDN broadcast 11111111112

!

interface FastEthernet0/1

ip address 172.16.69.142 255.255.0.0

ip route 10.16.100.36 255.255.255.255 FastEthernet0/0

ip route 10.16.100.52 255.255.255.255 FastEthernet0/0

ip route 156.60.1.3 255.255.255.255 201.201.201.12

ip route 156.60.1.4 255.255.255.255 201.201.201.12

ip route 156.60.1.5 255.255.255.255 201.201.201.12

ip route 172.16.0.0 255.255.0.0 FastEthernet0/1

ip route 201.201.201.12 255.255.255.255 BRI0/0

Router2

interface FastEthernet0/0

ip address 156.60.1.5 255.255.0.0

!

interface BRI0/0

ip address 201.201.201.12 255.255.255.0

dialer map ip 201.201.201.13 name 2621LM broadcast 14073333335

dialer map ip 201.201.201.13 name 2621LM broadcast 14073333336

ip classless

ip route 10.16.100.0 255.255.255.0 201.201.201.13

ip route 156.60.1.1 255.255.255.255 FastEthernet0/0

ip route 172.16.66.0 255.255.255.255 201.201.201.13

ip route 172.16.67.0 255.255.255.255 201.201.201.13

ip route 172.16.69.0 255.255.255.255 201.201.201.13

ip route 172.16.69.30 255.255.255.255 201.201.201.13

ip route 172.16.69.42 255.255.255.255 201.201.201.13

ip route 172.16.111.39 255.255.255.255 201.201.201.13

ip route 201.201.201.13 255.255.255.255 BRI0/0

Router#3

interface FastEthernet0/0

ip address 172.22.1.9 255.255.255.252 secondary

ip address 156.60.1.1 255.255.0.0

!

interface Serial1/1

ip address 201.201.201.3 255.255.255.0

!

interface Serial1/2

ip address 201.201.201.4 255.255.255.0

!

ip default-gateway 156.60.1.5

no ip classless

ip route 10.16.0.0 255.255.0.0 FastEthernet0/0

ip route 156.60.0.0 255.255.0.0 156.60.1.0

ip route 167.20.108.141 255.255.255.255 201.201.201.11

ip route 167.20.108.145 255.255.255.255 201.201.201.11

ip route 172.16.0.0 255.255.0.0 172.16.69.42

ip route 172.16.69.42 255.255.255.255 FastEthernet0/0

ip route 172.16.83.6 255.255.255.255 201.201.201.1

ip route 172.23.1.0 255.255.255.0 172.21.1.9

ip route 201.201.201.1 255.255.255.255 Serial1/1

ip route 201.201.201.4 255.255.255.255 156.60.1.5

Router#4

interface Ethernet0

ip address 192.168.0.161 255.255.255.0

ip nat inside

interface Serial0

ip nat outside

ip address 201.201.201.11 255.255.255.0

!

ip nat outside source static 156.60.1.3 192.168.0.161

no ip classless

ip route 156.60.1.0 255.255.255.0 156.60.1.1

ip route 156.60.1.1 255.255.255.255 201.201.201.4

ip route 201.201.201.4 255.255.255.255 Serial0

ip route 172.16.0.0 255.255.0.0 201.201.201.4

I can get router 3 from Router 4 ,but I can't go beyond router3.

meehanian
Level 1
Level 1

Router#1

interface FastEthernet0/0

ip address 10.16.100.135 255.255.255.224

!

interface BRI0/0

bandwidth 128000

ip address 201.201.201.13 255.255.255.0

dialer map ip 201.201.201.12 name 2620ISDN broadcast 11111111111

dialer map ip 201.201.201.12 name 2620ISDN broadcast 11111111112

!

interface FastEthernet0/1

ip address 172.16.69.142 255.255.0.0

ip route 10.16.100.36 255.255.255.255 FastEthernet0/0

ip route 10.16.100.52 255.255.255.255 FastEthernet0/0

ip route 156.60.1.3 255.255.255.255 201.201.201.12

ip route 156.60.1.4 255.255.255.255 201.201.201.12

ip route 156.60.1.5 255.255.255.255 201.201.201.12

ip route 172.16.0.0 255.255.0.0 FastEthernet0/1

ip route 201.201.201.12 255.255.255.255 BRI0/0

Router2

interface FastEthernet0/0

ip address 156.60.1.5 255.255.0.0

!

interface BRI0/0

ip address 201.201.201.12 255.255.255.0

dialer map ip 201.201.201.13 name 2621LM broadcast 14073333335

dialer map ip 201.201.201.13 name 2621LM broadcast 14073333336

ip classless

ip route 10.16.100.0 255.255.255.0 201.201.201.13

ip route 156.60.1.1 255.255.255.255 FastEthernet0/0

ip route 172.16.66.0 255.255.255.255 201.201.201.13

ip route 172.16.67.0 255.255.255.255 201.201.201.13

ip route 172.16.69.0 255.255.255.255 201.201.201.13

ip route 172.16.69.30 255.255.255.255 201.201.201.13

ip route 172.16.69.42 255.255.255.255 201.201.201.13

ip route 172.16.111.39 255.255.255.255 201.201.201.13

ip route 201.201.201.13 255.255.255.255 BRI0/0

Router#3

interface FastEthernet0/0

ip address 172.22.1.9 255.255.255.252 secondary

ip address 156.60.1.1 255.255.0.0

!

interface Serial1/1

ip address 201.201.201.3 255.255.255.0

!

interface Serial1/2

ip address 201.201.201.4 255.255.255.0

!

ip default-gateway 156.60.1.5

no ip classless

ip route 10.16.0.0 255.255.0.0 FastEthernet0/0

ip route 156.60.0.0 255.255.0.0 156.60.1.0

ip route 167.20.108.141 255.255.255.255 201.201.201.11

ip route 167.20.108.145 255.255.255.255 201.201.201.11

ip route 172.16.0.0 255.255.0.0 172.16.69.42

ip route 172.16.69.42 255.255.255.255 FastEthernet0/0

ip route 172.16.83.6 255.255.255.255 201.201.201.1

ip route 172.23.1.0 255.255.255.0 172.21.1.9

ip route 201.201.201.1 255.255.255.255 Serial1/1

ip route 201.201.201.4 255.255.255.255 156.60.1.5

Router#4

interface Ethernet0

ip address 192.168.0.161 255.255.255.0

ip nat inside

interface Serial0

ip nat outside

ip address 201.201.201.11 255.255.255.0

!

ip nat outside source static 156.60.1.3 192.168.0.161

no ip classless

ip route 156.60.1.0 255.255.255.0 156.60.1.1

ip route 156.60.1.1 255.255.255.255 201.201.201.4

ip route 201.201.201.4 255.255.255.255 Serial0

ip route 172.16.0.0 255.255.0.0 201.201.201.4

I can get router 3 from Router 4 ,but I can't go beyond router3.

Hi,

From your configs it shows that you are using the same network on ISDN and on your serial interfaces on router 3. This is never a good idea.

Try using a unique network adress&mask for each link.

Thank you, I will try that .