Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

STP/UDLD problem on Cisco 3550 - 2950

Hey,

I have:

- a doble star with 2 Cisco 3550 with FX100.

- STP is "ON" with UDLD is on each port needed, message interval 15 (agressive mode).

- Each 2950 uplink is connected to both 2950, STP is "ON" and UDLD on requiered port too (agressive mode).

- First 3550 is the Root Switch (current root = priority 8193, Max age 20,

Hello time 2, Forwarding 15), the second one is secondary-root.

Problem:

After fews days without any problem, some links (not always the same) 100FX are lost. First Event (system message) on the 3550 I have is "UDLD erro" & "port in ErrDisable State" Second Event: On the 2950 I have the message "ETHCNTR Loop_Back_Detected"

The simple fact to go the proper interface and to do a no shutdown is putting back up the link.

Today I have change the UDLD configuration and I did set it up globally (agressive mode) and I put the UDLD message interval down to 10s from 15s default...

Timers are the only reason I can think of... for solving this problem...

Any other idea ? Many thanks in advance

4 REPLIES
New Member

Re: STP/UDLD problem on Cisco 3550 - 2950

Hello!

What is your IOS version ?

Have you look the bug CSCdy51653 ?

Regards.

New Member

Re: STP/UDLD problem on Cisco 3550 - 2950

Where can I see that bug ?

Thanks

MaX

New Member

Re: STP/UDLD problem on Cisco 3550 - 2950

Hey,

Sorry found it...

the only thing is that links are lost between 3550 and 2950 on FX100 links...

No GigaBit link... but maybe it is the same problem ?

thanks for your hints... I'll try anyway the workaround tomorrow !

Thanks

MaX

New Member

Re: STP/UDLD problem on Cisco 3550 - 2950

Hey,

My IOS version is 12.1<11>EA1 Release (fc1)....

I did change the time interval of UDLD down to 10, but I keep loosing links, I keep looking for answers....

Best Regards,

MaX

98
Views
0
Helpful
4
Replies