Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Strange error on 3725

*Mar 6 21:17:57.120: %CONTROLLER-2-FIRMWARE: Controller T1 0/0, firmware is not

running

This is the error i get

I have 3 VWIC-2MFT-T1 cards in them the card in slot has no lights on it i have tried other cards with the same result. I have upgraded SW as well. Same thing.

Any ideas? Is this thing junk?

Thx

5 REPLIES

Re: Strange error on 3725

Can you paste a show version output.

New Member

Re: Strange error on 3725

Sure, Here you go

UNI-3725#sh ver

Cisco Internetwork Operating System Software

IOS (tm) 3700 Software (C3725-I-M), Version 12.3(6), RELEASE SOFTWARE (fc3)

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Wed 11-Feb-04 15:42 by kellythw

Image text-base: 0x60008AF4, data-base: 0x60D94000

ROM: System Bootstrap, Version 12.2(8r)T2, RELEASE SOFTWARE (fc1)

UNI-3725 uptime is 6 days, 4 hours, 25 minutes

System returned to ROM by power-on

System image file is "flash:c3725-i-mz.123-6.bin"

cisco 3725 (R7000) processor (revision 0.1) with 120832K/10240K bytes of memory.

Processor board ID JHY0807K02A

R7000 CPU at 240MHz, Implementation 39, Rev 3.3, 256KB L2 Cache

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

2 FastEthernet/IEEE 802.3 interface(s)

3 Serial network interface(s)

4 Channelized T1/PRI port(s)

DRAM configuration is 64 bits wide with parity disabled.

55K bytes of non-volatile configuration memory.

31744K bytes of ATA System CompactFlash (Read/Write)

Configuration register is 0x2102

Re: Strange error on 3725

Weird that you have 3 VWCI-2MFT-T1s and it shows up only 4 T1 PRI controllers. What slots have you inserted these VWICs ? Are these on NM-HDVs or have you inserted in the Base I/O controller module of the 3725 ?

New Member

Re: Strange error on 3725

Actually What i did was took one of them out and put in a regular WIC-1DSU-T1 and they are on the base controller I also have a NM-2W in there but its not being used

Re: Strange error on 3725

Try using a T train IOS.

192
Views
0
Helpful
5
Replies