Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

strange routing problem

1. I ping 10.0.20.253 with source address 10.1.10.240,result is !U!.!

2. I ping 10.0.20.253 with source address 10.1.201.17,result is !U!.!

~~~~~~

3. I ping 10.0.20.253 with source address 10.1.201.18,result is !!!!!.

~~~~~~

4. two msfcs for each 6509,so 10.1.10.250 and 10.1.10.251 belong to 6509a,10.1.10.252 and 10.1.10.254 belong to 6509b.And 10.x.x.253 is

HSRP virtual IP

5. HSRP was implemented with four msfc

I can't understand,routing is seem normal.And there isn't any ACL special for 10.1.201.17 or 10.1.201.18.

But why ping with source 10.1.201.17 can't success,and ping with source 10.1.201.18 can success?

topo is like this:

6509a-----(trunk)------6509b

|

(GE VLAN 10)

|

|

|G1/1 10.1.10.240

7600

|10.1.201.17

|

|(2M sdh 10.1.201.16/30)

|

|

|10.1.201.18

2600

7600:

cisco76#sh ip route 10.0.20.253

Routing entry for 10.0.0.0/12

Known via "eigrp 20", distance 90, metric 28416, type internal

Redistributing via eigrp 20

Last update from 10.1.10.254 on GigabitEthernet1/1, 00:05:19 ago

Routing Descriptor Blocks:

10.1.10.251, from 10.1.10.251, 00:05:19 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

10.1.10.252, from 10.1.10.252, 00:05:19 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

10.1.10.254, from 10.1.10.254, 00:05:19 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

10.1.10.250, from 10.1.10.250, 00:05:19 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco76#sh ip route 10.1.201.16

Routing entry for 10.1.201.16/30

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 20

Routing Descriptor Blocks:

* directly connected, via Serial2/0/0.1/2/1/1:1

Route metric is 0, traffic share count is 1

cisco76#ping 10.0.20.253

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.253, timeout is 2 seconds:

!U!.!

Success rate is 60 percent (3/5), round-trip min/avg/max = 1/1/1 ms

cisco76#ping 10.0.20.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.254, timeout is 2 seconds:

U!.!U

Success rate is 40 percent (2/5), round-trip min/avg/max = 1/1/1 ms

cisco76#ping 10.0.20.252

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.252, timeout is 2 seconds:

U!.U!

Success rate is 40 percent (2/5), round-trip min/avg/max = 1/1/1 ms

cisco76#ping 10.0.20.251

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.251, timeout is 2 seconds:

U!.UU

Success rate is 20 percent (1/5), round-trip min/avg/max = 1/1/1 ms

cisco76#ping 10.0.20.250

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.250, timeout is 2 seconds:

UU.UU

Success rate is 0 percent (0/5)

cisco76#ping

Protocol [ip]:

Target IP address: 10.0.20.253

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]: y

Source address or interface: 10.1.201.17

Type of service [0]:

Set DF bit in IP header? [no]:

Validate reply data? [no]:

Data pattern [0xABCD]:

Loose, Strict, Record, Timestamp, Verbose[none]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.253, timeout is 2 seconds:

UU.U!

Success rate is 20 percent (1/5), round-trip min/avg/max = 1/1/1 ms

6509b:

!

interface Vlan20

ip address 10.0.20.252 255.255.255.0

ip access-group 120 out

no ip redirects

mls rp vtp-domain CMBDNB

mls rp ip

standby 20 priority 150 preempt

standby 20 ip 10.0.20.253

!

interface Vlan10

ip address 10.1.10.252 255.255.255.0

no ip redirects

ip summary-address eigrp 20 10.0.0.0 255.240.0.0 5

mls rp vtp-domain xxx

mls rp ip

standby 10 priority 150 preempt

standby 10 ip 10.1.10.253

!

6509b#sh access-list 120

Extended IP access list 120

permit ip host 10.0.78.1 host 10.0.20.64

permit ip host 10.0.79.1 host 10.0.20.15

6509b#sh standby brief

P indicates configured to preempt.

|

Interface Grp Prio P State Active addr Standby addr Group addr

Vlan10 10 150 P Standby 10.1.10.250 local 10.1.10.253

Vlan20 20 150 P Standby 10.0.20.250 local 10.0.20.253

6509b#sh ip route 10.1.201.17

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 9, eigrp 20

Last update from 10.1.10.240 on Vlan10, 2d17h ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 2d17h ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

2600:

cisco26#sh ip route 10.0.20.253

Routing entry for 10.0.0.0/12

Known via "eigrp 20", distance 90, metric 1805056, type internal

Redistributing via eigrp 20

Last update from 10.1.201.17 on Serial1/1:0, 2d05h ago

Routing Descriptor Blocks:

* 10.1.201.17, from 10.1.201.17, 2d05h ago, via Serial1/1:0

Route metric is 1805056, traffic share count is 1

Total delay is 20110 microseconds, minimum bandwidth is 1984 Kbit

Reliability 252/255, minimum MTU 1500 bytes

Loading 1/255, Hops 2

cisco26#ping

Protocol [ip]:

Target IP address: 10.0.20.253

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]: y

Source address or interface: 10.1.201.18

Type of service [0]:

Set DF bit in IP header? [no]:

Validate reply data? [no]:

Data pattern [0xABCD]:

Loose, Strict, Record, Timestamp, Verbose[none]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.253, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/40/40 ms

cisco76#sh ip prot

Routing Protocol is "eigrp 20"

Outgoing update filter list for all interfaces is not set

Incoming update filter list for all interfaces is not set

Default networks flagged in outgoing updates

Default networks accepted from incoming updates

EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0

EIGRP maximum hopcount 100

EIGRP maximum metric variance 1

Redistributing: eigrp 20

Automatic network summarization is not in effect

cisco76#ping

Protocol [ip]:

Target IP address: 10.0.20.253

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]: y

Source address or interface: 10.1.201.17

Type of service [0]:

Set DF bit in IP header? [no]:

Validate reply data? [no]:

Data pattern [0xABCD]:

Loose, Strict, Record, Timestamp, Verbose[none]: r

Number of hops [ 9 ]:

Loose, Strict, Record, Timestamp, Verbose[RV]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.253, timeout is 2 seconds:

Packet has IP options: Total option bytes= 39, padded length=40

Record route: <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

Unreachable from 10.1.10.251. Received packet has options

Total option bytes= 39, padded length=40

Record route: <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

Unreachable from 10.1.10.254. Received packet has options

Total option bytes= 39, padded length=40

Record route: <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

Request 2 timed out

Unreachable from 10.1.10.254. Received packet has options

Total option bytes= 39, padded length=40

Record route: <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

Unreachable from 10.1.10.251. Received packet has options

Total option bytes= 39, padded length=40

Record route: <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

Success rate is 0 percent (0/5)

cisco76#sh ip int

GigabitEthernet1/1 is up, line protocol is up

Internet address is 10.1.10.240/24

Broadcast address is 255.255.255.255

Address determined by non-volatile memory

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Multicast reserved groups joined: 224.0.0.10

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Local Proxy ARP is disabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is enabled

IP fast switching on the same interface is disabled

IP Flow switching is disabled

IP CEF switching is enabled

IP Fast switching turbo vector

IP Normal CEF switching turbo vector

IP multicast fast switching is enabled

IP multicast distributed fast switching is disabled

IP route-cache flags are Fast, CEF

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

WCCP Redirect outbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled

IP multicast multilayer switching is disabled

Serial2/0/0.1/2/1/1:1 is up, line protocol is up

Internet address is 10.1.201.17/30

Broadcast address is 255.255.255.255

Address determined by non-volatile memory

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Multicast reserved groups joined: 224.0.0.10

Outgoing access list is not set

Inbound access list is not set

Proxy ARP is enabled

Local Proxy ARP is disabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is enabled

IP fast switching on the same interface is enabled

IP Flow switching is disabled

IP CEF switching is enabled

IP Distributed switching is enabled

IP Fast switching turbo vector

IP Normal CEF switching turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are Fast, Distributed, CEF, CWAN

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

WCCP Redirect outbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled

IP multicast multilayer switching is disabled

cisco76#sh run

!

interface Serial2/0/0.1/2/1/1:1

bandwidth 1983

ip address 10.1.201.17 255.255.255.252

ip summary-address eigrp 20 10.1.201.0 255.255.255.0 5

logging event link-status

no fair-queue

!

cisco26#sh ip prot

Routing Protocol is "eigrp 20"

Outgoing update filter list for all interfaces is

Incoming update filter list for all interfaces is

Default networks flagged in outgoing updates

Default networks accepted from incoming updates

EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0

EIGRP maximum hopcount 100

EIGRP maximum metric variance 4

Redistributing: eigrp 20

Automatic network summarization is in effect

Automatic address summarization:

Address Summarization:

10.90.0.0/16 for Serial1/1:0

Summarizing with metric 281600

Routing for Networks:

10.0.0.0

cisco26#ping

Protocol [ip]:

Target IP address: 10.0.20.253

Repeat count [5]:

Datagram size [100]:

Timeout in seconds [2]:

Extended commands [n]: y

Source address or interface: 10.1.201.18

Type of service [0]:

Set DF bit in IP header? [no]:

Validate reply data? [no]:

Data pattern [0xABCD]:

Loose, Strict, Record, Timestamp, Verbose[none]: r

Number of hops [ 9 ]:

Loose, Strict, Record, Timestamp, Verbose[RV]:

Sweep range of sizes [n]:

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.0.20.253, timeout is 2 seconds:

Packet has IP options: Total option bytes= 39, padded length=40

Record route: <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

Request 0 timed out

Reply to request 1 (40 ms). Received packet has options

Total option bytes= 40, padded length=40

Record route:

(10.1.201.18)

(10.1.10.240)

(10.0.20.250)

(10.1.10.250)

(10.1.201.17)

(10.1.201.18) <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

End of list

Request 2 timed out

Request 3 timed out

Reply to request 4 (40 ms). Received packet has options

Total option bytes= 40, padded length=40

Record route:

(10.1.201.18)

(10.1.10.240)

(10.0.20.250)

(10.1.10.250)

(10.1.201.17)

(10.1.201.18) <*>

(0.0.0.0)

(0.0.0.0)

(0.0.0.0)

End of list

Success rate is 40 percent (2/5), round-trip min/avg/max = 40/40/40 ms

cisco26#sh ip int

Serial1/1:0 is up, line protocol is up

Internet address is 10.1.201.18/30

Broadcast address is 255.255.255.255

Address determined by non-volatile memory

MTU is 1500 bytes

Helper address is not set

Directed broadcast forwarding is disabled

Multicast reserved groups joined: 224.0.0.10

Outgoing access list is not set

Inbound access list is 20

Proxy ARP is enabled

Security level is default

Split horizon is enabled

ICMP redirects are always sent

ICMP unreachables are always sent

ICMP mask replies are never sent

IP fast switching is enabled

IP fast switching on the same interface is enabled

IP Flow switching is disabled

IP Feature Fast switching turbo vector

IP multicast fast switching is disabled

IP multicast distributed fast switching is disabled

IP route-cache flags are Fast

Router Discovery is disabled

IP output packet accounting is disabled

IP access violation accounting is disabled

TCP/IP header compression is disabled

RTP/IP header compression is disabled

Probe proxy name replies are disabled

Policy routing is disabled

Network address translation is disabled

WCCP Redirect outbound is disabled

WCCP Redirect exclude is disabled

BGP Policy Mapping is disabled

cisco26#sh run

!

interface Serial1/1:0

ip address 10.1.201.18 255.255.255.252

ip summary-address eigrp 20 10.90.0.0 255.255.0.0 5

!

6 REPLIES
New Member

Re: strange routing problem

It is tuff to say. You have a lot of info but I need a little more.

It sounds like a route summarization issue.

I noticed this

cisco76#sh ip route 10.0.20.253

Routing entry for 10.0.0.0/12

Known via "eigrp 20", distance 90, metric 28416, type internal

Redistributing via eigrp 20

which is a /12 and you have other 10.x's which are directly connected that fall into the same network.

I would do a sh ip route in addition to "sh ip route 10.0.20.253" on all four msfc's, then do the same on the next hop router and so on until you reach your destination. Remeber to not only look and the destination, but also a way back.

If you post it or E-mail it I can take a look.

EIGRP will summerize by default.

My first best guess without knowing your network is that the auto summerization somewhere is causing your problems, especially if you have multiple paths.

Good luck

New Member

Re: strange routing problem

thanks for your help!

My company's network topo is like this:

( cisco6501 cisco6502)

|

trunk

|

(cisco6503 cisco6504)----vlan 10---cisco76--10.1.201.x/30--cisco26(branch)

(10.0.0.0/12) (10.x.x.x)

cisco6501 and cisco6502 is 6509a's two msfcs

cisco6503 and cisco6504 is 6509b's two msfcs

cisco6501#sh ip route 10.0.20.253

Routing entry for 10.0.20.0/24

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 1, eigrp 20

Routing Descriptor Blocks:

* directly connected, via Vlan20

Route metric is 0, traffic share count is 1

cisco6501#sh ip route 10.1.201.17

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:13:54 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:13:54 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco6501#sh ip route 10.1.201.18

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:13:56 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:13:56 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco6502#sh ip route 10.0.20.253

Routing entry for 10.0.20.0/24

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 1, eigrp 20

Routing Descriptor Blocks:

* directly connected, via Vlan20

Route metric is 0, traffic share count is 1

cisco6502#sh ip route 10.1.201.17

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:14:28 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:14:28 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco6502#sh ip route 10.1.201.18

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:14:31 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:14:31 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco6503#sh ip route 10.0.20.253

Routing entry for 10.0.20.0/24

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 1, eigrp 20

Routing Descriptor Blocks:

* directly connected, via Vlan20

Route metric is 0, traffic share count is 1

cisco6503#sh ip route 10.1.201.17

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:15:18 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:15:18 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco6503#sh ip route 10.1.201.18

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:15:20 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:15:20 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco6504#sh ip route 10.0.20.253

Routing entry for 10.0.20.0/24

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 1, eigrp 20

Routing Descriptor Blocks:

* directly connected, via Vlan20

Route metric is 0, traffic share count is 1

cisco6504#sh ip route 10.1.201.17

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:16:02 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:16:02 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco6504#sh ip route 10.1.201.18

Routing entry for 10.1.201.16/30

Known via "eigrp 20", distance 90, metric 1803008, type internal

Redistributing via eigrp 1, eigrp 20

Last update from 10.1.10.240 on Vlan10, 19:16:03 ago

Routing Descriptor Blocks:

* 10.1.10.240, from 10.1.10.240, 19:16:03 ago, via Vlan10

Route metric is 1803008, traffic share count is 1

Total delay is 20010 microseconds, minimum bandwidth is 1983 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco76#sh ip route 10.0.20.253

Routing entry for 10.0.0.0/12

Known via "eigrp 20", distance 90, metric 28416, type internal

Redistributing via eigrp 20

Last update from 10.1.102.250 on GigabitEthernet1/1, 00:11:36 ago

Routing Descriptor Blocks:

10.1.10.251, from 10.1.10.251, 00:11:36 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

* 10.1.10.252, from 10.1.10.252, 00:11:36 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

* 10.1.10.254, from 10.1.10.254, 00:11:36 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

* 10.1.10.250, from 10.1.10.250, 00:11:36 ago, via GigabitEthernet1/1

Route metric is 28416, traffic share count is 1

Total delay is 110 microseconds, minimum bandwidth is 100000 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 1/255, Hops 1

cisco76#sh ip route 10.1.201.17

Routing entry for 10.1.201.16/30

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 20

Routing Descriptor Blocks:

* directly connected, via Serial2/0/0.1/2/1/1:1

Route metric is 0, traffic share count is 1

cisco76#sh ip route 10.1.201.18

Routing entry for 10.1.201.16/30

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 20

Routing Descriptor Blocks:

* directly connected, via Serial2/0/0.1/2/1/1:1

Route metric is 0, traffic share count is 1

cisco26>sh ip route 10.0.20.253

Routing entry for 10.0.0.0/12

Known via "eigrp 20", distance 90, metric 1805056, type internal

Redistributing via eigrp 20

Last update from 10.1.201.17 on Serial1/1:0, 11:41:05 ago

Routing Descriptor Blocks:

* 10.1.201.17, from 10.1.201.17, 11:41:05 ago, via Serial1/1:0

Route metric is 1805056, traffic share count is 1

Total delay is 20110 microseconds, minimum bandwidth is 1984 Kbit

Reliability 252/255, minimum MTU 1500 bytes

Loading 1/255, Hops 2

cisco26>sh ip route 10.1.201.17

Routing entry for 10.1.201.16/30

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 20

Routing Descriptor Blocks:

* directly connected, via Serial1/1:0

Route metric is 0, traffic share count is 1

cisco26>sh ip route 10.1.201.18

Routing entry for 10.1.201.16/30

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 20

Routing Descriptor Blocks:

* directly connected, via Serial1/1:0

Route metric is 0, traffic share count is 1

New Member

Re: strange routing problem

Thank you for the info.

I still need a basic show IP route from each router and a sh IP route for a route back from the 7600 and 2600. Sometimes when we are too close to the forest we can't see the trees.

However from the data you posted it seems to me that:

You have your 4 core routers with a 10.0.0.0/12

and your branch office has a 2600 with a routing table of 10.0.0.0/12.

It seems you have two paths. Generally when a ping is consitant with one on one off like you have, you generally have two paths.

One ping goes though one path successfully the next packet takes the other path and is unsuccessful and so on.

With out the rest of the info it still looks to me like a route summarizetion issue having the same network 10.0.0.0/12 in two locations.

Good Luck

Silver

Re: strange routing problem

You are getting a host unreachable back frm 10.1.10.251 & 254. This is most likely due to an access-list. Try removing the ACL and then ping. If you are successful it is definetly the ACL.

You are also getting timeouts. I would look at the route back from 10.0.20.253 . do a sh ip route , If you have more then 1 route back do an extended ping sourcing from each interface. This will help determine which path is bogus.

New Member

Re: strange routing problem

thanks.

But I do not think hte reason is ACL. My ACL deny any include 10.1.201.17 and 10.1.201.18.

New Member

Re: strange routing problem

can anybody help me ?

185
Views
0
Helpful
6
Replies
CreatePlease login to create content