Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

strange work of 3550

We bought 2 new 3550. After connection to another switch (8540CSR) link goes up for 10 seconds and than goes down and stays in down state.

On 3550 i see next message:

C3550#

00:05:23: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up

00:05:55: %ETHCNTR-3-LOOP_BACK_DETECTED: Keepalive packet loop-back detected on FastEthernet0/10.

00:05:55: %PM-4-ERR_DISABLE: loopback error detected on Fa0/10, putting Fa0/10 in err-disable state

00:05:56: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down

00:05:57: %LINK-3-UPDOWN: Interface FastEthernet0/10, changed state to down

We tested all cables and all right from both sides.

With connection of users all works fine.

IOS version 12.1(19)EA1a, but we tried with 12.1(13)EA è 12.1(8)EA. Is it a bug?

after entering "no keepalive" command on interfaces all goes fine.Is it normal situation?

Didnt find any information about this on Cisco bug navigator.

And i know another way of repairing of this strange work - with using "no errdisable detect cause loopback" command.

3 REPLIES
VIP Purple

Re: strange work of 3550

Hello,

here is what the error message decoder says:

1. %PM-4-ERR_DISABLE: [char] error detected on [char]

This message indicates that this is a defensive measure that will put the interface in the errdisable state when it detects a misconfiguration or misbehavior. After the configured retry time (5 minutes by default), the system will attempt to recover the interface.

Recommended Action: Reset the VLAN assignments to remove the conflict.

1. %ETHCNTR-3-LOOP_BACK_DETECTED: Loop-back detected on [chars]. The port is forced to linkdown.

A loopback condition has been detected. This condition may be caused if a balun cable is accidentally plugged into the port.

Recommended Action: Check the cables. If a balun cable is connected and the loopback condition is desired, no action is required. Otherwise, connect the correct cable, and bring the port up by entering the no shutdown command in interface configuration mode

Regards,

GP

New Member

Re: strange work of 3550

Hi!

Thank you for errors explanations, but i sure these are not my causes.

Firstly, want to explain, that such problem is not only with my 3550 switches. I found such problem on one of cisco's dedicated forums, where a man wrote that he has problems with 3550 to Intel switch connection.

Also i tried different combinations and the problem apears again and again.

Secondly, i dont do any difficult configs or VLAN games with them. And as i mentioned before i cheked all cables and i used different cables, and our SCS engineers make good cables...

I suppose it is a undocumented bug with 3550...

New Member

Re: strange work of 3550

See bug CSCdt82690. Your situation sounds very similar to one I had with an EtherChannel connection. At the request of the TAC Engineer, I ended up disabling keepalives on all physical and EtherChannel interfaces on all 3550s.

125
Views
0
Helpful
3
Replies
CreatePlease login to create content