Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Suggestion on Version to support WS-X6148-RJ45V

The web site said the minimum version is 7.2(2). I want to know which version is good if you have experience on it.

Thanks

1 REPLY
Cisco Employee

Re: Suggestion on Version to support WS-X6148-RJ45V

There is no General Deployment(GD) release or even a GD Candidate in 7.x train. Latest 7.4(2) should be a ok code to run. 7.4(x) has more features as well and I suggest that you read the release notes to check for any knon issues which might affect your network

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_1982.htm

82
Views
0
Helpful
1
Replies
CreatePlease to create content