Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

SUN alert 57221 (Java VM vulnerability)

Due to the Recent Vulnerabilities in Sun JVM. We are forced to upgrade to patched versions or remove Java from all machines.

affected platforms are

Windows

SDK and JRE 1.4.1_03 and Earlier

SDK and JRE 1.3.1_08 and Earlier

SDK and JRE 1.2.2_015 and Earlier

Solaris

SDK and JRE 1.4.1_03 and Earlier

SDK and JRE 1.3.1_08 and Earlier

SDK and JRE 1.2.2_015 and Earlier

Linux

SDK and JRE 1.4.1_03 and Earlier

SDK and JRE 1.3.1_08 and Earlier

SDK and JRE 1.2.2_015 and Earlier

This covers both versions that work with CW2K.

that is 3.1.3 and 1.4.1_02.

Has anyone had success running JRE 1.3.1_09 or later?

I have not had much luck, as the default JRE 1.3.1 wants to load when i hit the CW2k Site.

Thanks,

Todd Martin

2 REPLIES
Bronze

Re: SUN alert 57221 (Java VM vulnerability)

The older CW uses 1.3.1-b24, so it should not be in the affected list.

New Member

Re: SUN alert 57221 (Java VM vulnerability)

when I install any other version of Java, I am still forced to install java 1.3.1 from the ciscoworks server. It just launches automatically.

Does anyone have input on this? We dont have the option to ignore this bug. and we may be forced to go to the console of the server and lock its access to the web..

that defeats many CCO features for ciscoworks.

202
Views
0
Helpful
2
Replies
CreatePlease to create content