Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

dan
New Member

sup problems C6006

SUP1 shows Pinnacle error and continually reboots itself, have tried loading new IOS with xmodem but it will still not boot. Problem began after installation of a WS-X6348-RJ-45. Cannot get to console at all can anyone suggest a resolution.

Thanks

Dan

4 REPLIES
Cisco Employee

Re: sup problems C6006

What is the exact error you are seeing? If you are seeing Pinnacle Synch Failed messages, try the following

http://www.cisco.com/warp/customer/473/34.shtml#PINNACLE_SYNCH

dan
New Member

Re: sup problems C6006

We are getting the following output on boot:

Boot image: bootflash:cat6000-sup.6-3-8.bin

In Local Test Mode, Sync Failed. Retries: 4

Local Test Mode encounters Minor hardware problem in Module # 1

Running System Diagnostics from this Supervisor (Module 1)

This may take up to 2 minutes....please wait

Pinnacle Sync Failed. Retries: 4

Sync Status for module 1

Device Number: 0 Sync Status:0xa0

System Bootstrap, Version 5.2(1)CSX

Copyright (c) 1994-1999 by cisco Systems, Inc.

c6k_sup1 processor with 65536 Kbytes of main memory

If there is a fault with the 6348 could that cause a failure in the SUP1?

SUP1 was operating fine in the Chassis until the 6348 was installed.

thanks

Dan

Cisco Employee

Re: sup problems C6006

Yes..Try powering up the switch without the line card. Also, try the ethernet card in a different slot. Make sure that Sup as well as the line cards are seated fully and the thumb screws tightenend

dan
New Member

Re: sup problems C6006

We have tried every possible configuration - SUP and 6348 in every slot, seated and screwed down.

The problem occurred after installing a 6348, and it's removal or movement has had no effect on the problem.

It would seem to me that the installation of the 6348 has somehow corrupted the config stored in NVRAM (we have tried booting from slot1 instead of onboard flash, but still get the same error so NVRAM would seem to be the only option.) I can't think of a way of clearing NVRAM with only romon as an interface, might there be a way of doing this short of putting the SUP1 in another chassis with a working SUP1?

402
Views
0
Helpful
4
Replies
CreatePlease login to create content