Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

supervisor1a and msfc2 upgrade problem

I have a 6509 with 2x sup1a and 2xmsfc. I upgraded the catos to 8.2.1 re-booted and the switch seemed fine, i then upgraded the msfc on the supervisor in slot 2 (standby) to 12.1.19 (dsv image) re booted and almost immediately started to notice unusual behaviour - thanks mostly to hp openview - certain vlan interfaces not responding to pings or maybe just responding once. A debug icmp on the msfc showed it sending replies to several different interfaces on the other msfc, even hsrp virtual addresses when this msfc was the actiuve router for that particular vlan, but the interfaces still seemed to be forwarding packets.

I held off upgrading the other msfc until i can get a better idea of what is happening.

Having been unable to sort out the problem i re-loaded the old image booted to that image, the problem remained, i did a cold boot of the entire switch the problem remained, i even erased the config reset the msfc and re entered the config but the problem remains.

The other msfc still running the old code (12.1.2) has performed perfectly throughout.

Has anyone seen anything remotely like this before. The behaviour is so erratic that i do not have enough room here to describe it all.

regards

mark

1 REPLY
Bronze

Re: supervisor1a and msfc2 upgrade problem

I think you need to have the same image on both the MSFCs for redundant configuration. You can check if the images work correctly by having just one sup inserted into the chassis and then try redundant config.

89
Views
0
Helpful
1
Replies