Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Switch config

hi,

i pasted my switch VSI config (c4510), how to configure in external router for ethernet.

The following all vlans were connected in single ethernet and planned use OSPF.

interface Vlan1

description Management

ip address 10.220.1.2 255.255.255.0

no ip redirects

standby 1 ip 10.220.1.1

standby 1 priority 100

standby 1 preempt

!

interface Vlan5

description Server VLAN

ip address 10.220.0.2 255.255.255.0

no ip redirects

standby 5 ip 10.220.0.1

standby 5 priority 200

standby 5 preempt

!

interface Vlan6

description office LAN

ip address 10.220.4.2 255.255.255.0

no ip redirects

standby 6 ip 10.220.4.1

standby 6 priority 200

standby 6 preempt

!

1 REPLY

Re: Switch config

Hi Antony,

You can cofigure a seperate SVI and configure that SVI with the ip address in same subnet which you will be configuring on the lan interface of your router.

Once done you can configure any layer 2 port on your 4k switch with that vlan for which you have configure SVI.

Some thing like this on your on 4k switch

!

interface Vlan 7

description Router

ip address x.x.x.x x.x.x.x

!

interface fa4/20 <====any interface type/num

switchport mode access

switchport access vlan 7

Connect your fa4/20 to your lan interface of your router and assign an ip address in same subnet which is configured on SVI of vlan 7.

HTH, if yes please rate the post.

Ankur

201
Views
0
Helpful
1
Replies