Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Switch Errors

Got my 2621 switch up and running and started having trouble with my T1 at about the same time I put the switch in. I think the T1 is fixed but the switch is getting errors on the port the router is plugged in to. The data on the port looks like this:

5 minute output rate 192000 bits/sec, 185 packets/sec

114254 packets input, 59196041 bytes, 0 no buffer

Received 531 broadcasts, 0 runts, 0 giants, 0 throttles

3023 input errors, 0 CRC, 731 frame, 0 overrun, 4 ignored, 0 abort

0 watchdog, 11 multicast

0 input packets with dribble condition detected

92194 packets output, 12250155 bytes, 0 underruns

0 output errors, 1896 collisions, 5 interface resets

0 babbles, 0 late collision, 7516 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

As you can see there are both frame errors and collisions. I have the keepalive set to 10. Should that be set at all? There is no other port-specific parameter set. Should there be? Any help greatly appreciated!

Pat

1 REPLY
New Member

Re: Switch Errors

make sure the router port (2621) and the switch port

are set to the same duplex (half or full) and speed

(10 or 100)

120
Views
0
Helpful
1
Replies
CreatePlease login to create content