Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Switch load LED's CAT 6506

The switch load LED's on the WS-X6K-SUP2-2GE supervisor module do not light up on our CAT6506. When i contacted our re-seller they the following

"Basically I don't believe that you have an issue with faulty LED's. As I understand it the LED's will only light up if your 5 second average usage is continually high. The usage is spiking so frequently that it will not appear to light up. I have only ever seen the LED's lit up once before, and that was when there were some major issues at a customer site (involving a virus) The nature of the Chassis is to take as much traffic away from the processor of the supervisor, and deal with forwarding traffic at line card level."

Can anyone else confirm this? I find it hard to believe that we have'nt evewn got 1% of traffic going through our backplane.....

Cheers

1 REPLY
Silver

Re: Switch load LED's CAT 6506

I think your reseller is right. To confirm this you can perform this command at your switch CLI:

"show catalyst6000" (IOS native).

There you can see your current and peak backplane traffic since last restart.

My experience: I've been managing two 6509 with that supervisor model in last 2 months. One of this has a NAM, 40 active 100Mbps connections and 2 Gigabit connections. Peak traffic in this 2 months: 1%

HTH

93
Views
0
Helpful
1
Replies