Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Switch PRoblem

We recently have some problem with our network. It seems like spanning tree was broken. What could be the problem I log into the swith show spanning tree on interface mode and this is the result:

Interface Fa0/23 (port 37) in Spanning tree 1 is BROKEN (Port type)

Port path cost 19, Port priority 128

Designated root has priority 32768, address 0030.f2fc.1d00

Designated bridge has priority 32768, address 0030.f2fc.1d00

Designated port is 37, path cost 0

Timers: message age 0, forward delay 14, hold 0

BPDU: sent 169, received 0

Waisomo_Switch#sho spanning-tree interface fastEthernet 0/24

Interface Fa0/24 (port 38) in Spanning tree 1 is FORWARDING

Port path cost 19, Port priority 128

Designated root has priority 32768, address 0030.f2fc.1d00

Designated bridge has priority 32768, address 0030.f2fc.1d00

Designated port is 38, path cost 0

Timers: message age 0, forward delay 0, hold 0

BPDU: sent 175, received 3

Can somebody please explain what could be the problem ?

2 REPLIES
Cisco Employee

Re: Switch PRoblem

What connects to this interface 0/23? It appears there is some misconfig on this port and the device connected to this interface. Can you paste the output of "sh run interface fa0/23" and also the relevant config from the device connected to fa0/23?

New Member

Re: Switch PRoblem

This port links back to our router. We found out that it doesnt affect only this switch. Could this be due to a network loop somewhere in my network. We have one of our deparmtent doing some test during the weekend with one of their new application using their own links not currently connected to our network. We believe that they connect their network ours which create loop on our network.

By the way, all our switch are installed using the default settings..like ,VLAN 1 on all ports etc..We just configur IP address on the VLAN for management purpose

214
Views
0
Helpful
2
Replies