Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Switch Startup Problem

AOA,

I have 2950 switch, whenever i start to configure it through console, it show me IOS bootup upto this screen, then switch Hange, what is the soloution of this problem,

### Message Display when boot ####

Press RETURN to get started!

00:00:15: POST: Loop back Test Failed on GigabitEthernet0/1. State:Disabled

00:00:15: POST: Loop back Test Failed on GigabitEthernet0/2. State:Disabled

00:00:15: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan

000004: *Mar 1 05:00:18: %SYS-5-CONFIG_I: Configured from memory by console

000005: *Mar 1 05:00:19: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(19)EA1c, RELEASE SOFTWARE

(fc2)

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Mon 02-Feb-04 23:29 by yenanh

9 REPLIES

Re: Switch Startup Problem

Hi Mansoor,

Its hardware failure. From the message you will see its saying

"POST: Loop back Test Failed on GigabitEthernet0/1. "

which means post is failing the lopback test which is a hardware failure. POST is power on self test which when any device is powered on it will test all the hardare components.

So you have to get your part replaced.

HTH, if yes please rate the post.

Ankur

Community Member

Re: Switch Startup Problem

Thank You for reply,

Can u please tell me the exact Hardware IC Or Component which i replace to correct it.

Thank You.

Re: Switch Startup Problem

Hi Mansoor,

2950 is not a modular switch and is just a one single box you cannot replace single seperate components and very sorry to say you have to replace the whole box.

HTH, if yes please rate the post.

Ankur

Community Member

Re: Switch Startup Problem

U mean to say that, its not repairable now ?

Re: Switch Startup Problem

Hi Mansoor,

Yes its not repsirable. Only thing you can try is take it to rommon when it is just booting up and do xmodem procedure.

But no gurantee it will start working and 99.99% or 100% it will display the same result so you have to get this replaced.

Try this link only .0000000000000001% chance it start working

http://www.cisco.com/en/US/products/hw/switches/ps628/products_tech_note09186a0080169696.shtml

HTH, if yes please rate the post.

Ankur

Community Member

Re: Switch Startup Problem

Ok thank You,

I have done it alraedy, accoding u ur 99.99% gurantee it was not proof helpfull for me.

Thank You

Re: Switch Startup Problem

Then go ahead and get it replaced

Ankur

Community Member

Re: Switch Startup Problem

Ok, Can u tell me one thing more can i use it as a hub or physical layer device,

Re: Switch Startup Problem

Hi Mansoor,

Its a bad hardware so it will not work. Physical interface are failing the post test.

Regards,

Ankur

138
Views
9
Helpful
9
Replies
CreatePlease to create content