Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

switchport trunk

De la siguiente configuración cual es la mas apropiada para que tarabajen en redundancia entre 2 equipos 4507.

interface GigabitEthernet4/15

switchport access vlan 110

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 110

switchport mode trunk

duplex full

speed 100

interface GigabitEthernet4/15

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 110

switchport mode trunk

duplex full

speed 100

4 REPLIES

Re: switchport trunk

Hi Frind,

Can you please post the question in english. I tried translating it but was not very successfull.

Your first config and second config is exactly the same with only one difference that in your first config you have configured native vlan as 110 and in your second config the native vlan is 1 which is bydefault.

Native vlan is the vlan which is sent across the trunk without tagging.

Make sure if you are connecting these 2 switches together try to make native vlan as same on both the end. Also for etherchannel or teaming to work config on both the ports shoould be same.

HTH

Ankur

New Member

Re: switchport trunk

Esta configuracion es la mas adecuada para que trabajen en redundancia entre los dos 4507 ?

interface GigabitEthernet4/15

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 110

switchport mode trunk

duplex full

speed 100

Cisco Employee

Re: switchport trunk

If you are asking which configuration you need to pick for a port to trunk and just pass VLAN 110, it needs to be.

interface GigabitEthernet4/15

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 110

switchport mode trunk

duplex full

speed 100

But if you are allowing only VLAN 110 and native VLAN 1, why would you trunk?

New Member

Re: switchport trunk

Por que se tiene conectado un switch 2950 a 2 switch 4507 por HSRP.

4507-A----2950----4507-B

268
Views
0
Helpful
4
Replies