Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

%SYS-4-P2_WARN

On Catalyst 5509 , my customer receives often this messages on log:%SYS-4-P2_WARN: 4/Invalid traffic from

multicast source address 45:00:00:ec:13:00 on port 4/60

Please note that port 4/60 doesn't exist.

What can it be?

thanks

Lorenzo

1 REPLY
Cisco Employee

Re: %SYS-4-P2_WARN

You must have a WS-X5410 module. On the Catalyst 5500 with a WS-X5410 9 port Gigabit Line Cardr module, some of the system logging messages and show commands may reference what appears to be an invalid port. The ports that may be referenced include /58,/59, /60.

The WS-X5410, 9 port Gigabit Line Card, is similar in architecture to a

Catalyst 4912G on a blade. The internal architecture of the WS-X5410 acts

as a stand-alone switch with 3 gigabit interfaces that connect to the

backplane of the switch. From the syslog perspective of the Catalyst 5500,

the ports will show up as /58,/59, or /60 and not the

actually front panel ports on the WS-X5410. Due to the load balancing

nature of the 3 internal ports, the port references /58,/59,

or /60 cannot be mapped to a front panel port. Troubleshooting any

issue with these references requires treating the WS-X5410 as a stand-alone

switch.

93
Views
0
Helpful
1
Replies