Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

T3 and mrtg

I am having problems getting a DS3 to show correct bandwidth usage in mrtg 2.9.29. What are you guys setting your MaxBytes to? I've got the MaxBytes set to 5625000, but the graph is only saying there is 1300k going out. When I look at the interface I'm seeing 10 and 11 Mb constant. What am I doing wrong...or am I reading it incorrectly...

Thank in advance....

4 REPLIES
Bronze

Re: T3 and mrtg

I think the max bytes is only relevent to where it puts the red line when you near the circuit's limit. At 5625000 it will draw that line at 45mbits if the graph scales to the point that 45mbits is in the graph. If you want to compare it to the cisco displays you need to sho int 5 minutes apart and use the difference in the input counts and output byte counts to calculate the utilization.

Your problem may be that you have not picked the correct OID for the interface.

Bronze

Re: T3 and mrtg

Thanks for the reply...the problem was I did not put this in my cfg file.......

Options[_]: bits

This global command changes the graphs from bytes to bits.

Thanks again...

New Member

Re: T3 and mrtg

HI

you should lie to mrtg for this interface that this interface is a ethernet interface :)))by this way..you should change something in your MRTG.CFG .. in the ifType line as you see ,,after i tell to mrtg that this interface is a ethernet interface+++ethernetCsmacd (6)+++.be sure that this will work.

System: Mike-Greene
Maintainer:
Description: T3
ifType: ethernetCsmacd (6)
ifName: T3 1/0
Max Speed: 12.5 MBytes/s
Ip: 10.10.10.10()

NIX TECH.

New Member

Re: T3 and mrtg

Isn't that just output to the HTML page? I don't think that does anything to the calculating within MRTG..

200
Views
0
Helpful
4
Replies
CreatePlease login to create content