Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Teaming on the two 6513 switches

I want to configure teaming on the two 6513 switches and HP(Compaq) server.

.

- HP(Compaq) server=W2K, set to fault tolerant with fail on fault.

- 6513=native IOS, 12.2(17a)SX1

interface Port-channel100

no ip address

switchport

switchport access vlan 10

!

interface GigabitEthernet10/35

no ip address

switchport

switchport access vlan 10

channel-group 100 mode on

!

interface GigabitEthernet11/35

no ip address

switchport

switchport access vlan 10

channel-group 100 mode on

!

interface Vlan10

ip address 1.1.1.2 255.255.255.0

standby ip 1.1.1.1

standby priority 110

standby preempt

.

Q1) I configured the etherchannel in the same box but always the non-primary NIC fails(red cross) on the server's teaming screen and teaming fail if I remove the cable from g10/35 regardless of what NIC connected on that port. Please guide me how can I fix this issue.

.

Q2) Can I configure teaming between switches? NIC1 to 6513#1 and NIC2 to 6513#2.

.

Thanks,

1 REPLY

Re: Teaming on the two 6513 switches

1: From the config I noticed that you configured an etherchannel. Compaq/HP calls this port-trunking. Teaming normally uses ALB. Are you sure that you have configured the correct option on the server? Please check.

2: An etherchannel with ports on two different devices is not (yet) possible. I would even be weary of configuring it on different boards like you have done (gi10 and gi11). It seems to work but I have never been able to verify this.

You can use the show-command sh int po 100 to check the status of the channel. When it says that gi10/35 and gi11/35 are channel members, it should be OK.

Regards,

Leo

129
Views
0
Helpful
1
Replies