Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

telnet keeps failing on 3640???

I have a 3640 that the telnet fails on about 2x a week. I've replaced the csu/dsu and I've replaced the the whole router. The rest of the router is up(according to what's up gold) but I have to reboot in order to get the telnet back. Also it has 48 modems in it and although they answer calls, they drop them within 10 seconds. Any ideas? could it be the line and how would I tell(the telco says it is fine)? Has anybody had this problem? Thanks in advance.

Jpoulos

3 REPLIES
Cisco Employee

Re: telnet keeps failing on 3640???

I would make sure the latest version of the software is running before doing any hardware troubleshooting.

Cisco Employee

Re: telnet keeps failing on 3640???

You might want to plug the console to that router and see the cpu utilization using "sh proc cpu" at that time when the telnet to router fails. Can you ping the router at that point?

Now for the modem call issue, we need to see the debug with config. Turn on following debug for a modem call

debug isdn q931 (for pri line)

debug modem

debug modem csm

debug ppp authentication

debug ppp negotiation

term mon

Post it along with config..Thx..Tejal

New Member

Re: telnet keeps failing on 3640???

check your modemware version. I had a similar problem a year ago with the 3660 router, I have two PRIs and 46 digital modems. the win2k PCs are keep failing on connect in about 10 to 15 seconds, but the win9X were fine. the debug didn't show any problems. the TAC told me to upgrade the modemware ( I think that's what's called), I did, the problem went away.

103
Views
0
Helpful
3
Replies