Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Telnet & Ping Problem

Hello,

I have problem in 2950 Switch, i configured a IP address on it, but when i try ping or telnet this switch, switch does not respond to my telnet and ping.

But when i check a SH CDP NEIG command on a connected switch, Switch display the switch, i have change th e IOS, i am connecting through the console port too, but no error message appears on the logg.

Thank You

12 REPLIES

Re: Telnet & Ping Problem

Hi

Can you ping from your switch to some machine???

Have you defined the default gateway for your 2950??

If not then enter the following commands:

- enable

- ip default-gateway 'a.b,c,d'

Now try pinging your switch.

Hope this helps. Let me know if it works out.

Regards,

AbhisheK

Please rate all posts!!!

New Member

Re: Telnet & Ping Problem

Thank You for a reply,

I have configured a default gateway, ping is not working at all. not from switch to default gatway, and not from gateway to switch.

Thank

Silver

Re: Telnet & Ping Problem

ok,

send us your config and ip address of your d/gateway

thanks in advance

Ajaz Nawaz

Silver

Re: Telnet & Ping Problem

Mansoor

Have you assigned an IP address to the vlan1 interface?

Have you applied the 'ip default-gateway command'?

take a look at the following url:

<http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_guide_chapter09186a008007e8bf.html#46167>

hth,

Ajaz Nawaz

Re: Telnet & Ping Problem

Hi

Pls post the running-config of the switch.

Regards

JD

New Member

Re: Telnet & Ping Problem

This is the configuration of my Switch.

Current configuration : 1805 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname testing

!

enable secret 5 $1$CY2p$jX3Rh4/Ez91np2TiSDael/

enable password br123

!

ip subnet-zero

!

ip name-server 192.168.0.10

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

interface FastEthernet0/1

no ip address

!

interface FastEthernet0/2

no ip address

.

.

.

.

!

interface FastEthernet0/24

switchport mode trunk

no ip address

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

ip address 192.168.0.12 255.255.255.128

no ip route-cache

!

ip default-gateway 192.168.0.1

ip http server

!

!

line con 0

line vty 0 4

password br12

login

line vty 5 15

password br12

login

!

end

Thank You.

Silver

Re: Telnet & Ping Problem

Is your default-gateway a router?

If you can you please send us the interface config and routing table for that too please.

thank you

Ajaz Nawaz

New Member

Re: Telnet & Ping Problem

No my default gatway is not a routter its a 3550 switch, and 2nd thng problem is in a switch, becuse when i use another switch with same configuration it start to work.

There is not any Routing issues.

When i connect a computer with the switch, computer start to work, everything work fine, but only TELNET and PING donnot start to work

Thank You

Silver

Re: Telnet & Ping Problem

ok fine,

now send us please the output of 'show cdp nei detail' from the 3550.

Also I would like to see 'show ip int brief' from 3550 as well.

bye for now,

Ajaz Nawaz

Purple

Re: Telnet & Ping Problem

I see you have interface f0/24 as a trunk , is this your uplink ? Do you have the far end setup as a trunk? If you don't need multiple vlans on the link then change f0/24 to switchport mode access and see if you can ping then .

Silver

Re: Telnet & Ping Problem

Hi,

Could u tell us wht is ur uplink port to 3550. and if possible, paste the o/p show interface vlan 1 command??

Rgs,

New Member

Re: Telnet & Ping Problem

Hello,

I have try, to change the trunk with swi mod acc, but still switch doesnot ping the default gateway.

Second thing my switch is not connected with a 3550 switch, my switch's next hope is 2950 then 3550.

Below is the output of sh int vlan1 command,

Vlan1 is up, line protocol is up

Hardware is CPU Interface, address is ff0b.5f12.1180 (bia ff0b.5f12.1180)

Internet address is 192.168.0.12/25

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 70000 bits/sec, 46 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

344495 packets input, 64960868 bytes, 0 no buffer

Received 72272 broadcasts (0 IP multicast)

0 runts, 0 giants, 11 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 576 ignored

6529 packets output, 472302 bytes, 0 underruns

0 output errors, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

135
Views
0
Helpful
12
Replies