Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Telnet Response

i have a 5505 at a remote site that seems to have a possible problem (though not affecting production). when i log into the 5505, via telnet, the password prompt comes up immediately... then, when i enter the password i don't get the next response for about 30 seconds. also, when i do a "show ip route" i also get a very long delay.

no errors are logging, memory is fine and people are not complaining... just don't understand what's causing the problem.. AND if I telnet to the switch hanging off the 5505 - i have no problems.... thoughts?

3 REPLIES
New Member

Re: Telnet Response

Russell,

I came across the same behavior some time back and found that if dns was setup and enabled the behavior was resolved. Give it a try and let us know.

set ip dns server "your.dns.server.ip" primary

set ip dns server "a.secondary.dns.ip"

set ip dns enable

set ip dns domain "your.domain"

Regards,

Paul

New Member

Re: Telnet Response

Paul,

thanks for the response. I have dns setup and all statements mentioned above are present within the config... strange problem...

New Member

Re: Telnet Response

Russell,

Can you post (or e-mail) configs (sanatized) - off line to paul.mercier@ca.com?

Once on the switch can you resolve (ping by focn) names? The main question is can the switch reach dns?

Regards,

Paul

123
Views
0
Helpful
3
Replies
CreatePlease to create content