Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Terminal Access Server line not getting disconnected

I am having a little problem with my Terminal Access server

I have configured the reverse telnet for my 3 router on line 33, 34 and so on...

Whenever I boot the access server I always see line 34, 35,36, 23 and 40 as connected.

I am unable to reverse telnet to them. It looks like remote deivices are making the connection

to the terminal server first. How do I make sure the remote devices are dynamic and only when I initiate

the connection from the Terminal server the connection is made?

Following is my config and show line output which I see always even when I reload the access server.

Even clearing individual lines does not help.

!

ip host rcorpyard1 2033 192.168.173.1

ip host rcorpyard2 2034 192.168.173.1

ip host rcorpyard3 2035 192.168.173.1

ip host rcorpyard4 2036 192.168.173.1

ip host rcorpyard5 2037 192.168.173.1

ip host rcorpyard6 2038 192.168.173.1

ip host rcorpyard7 2039 192.168.173.1

ip host rcorpyard8 2040 192.168.173.1

!

line 33 48

exec-timeout 0 0

transport input all

!

Tty Typ Tx/Rx A Modem

0 CTY - -

33 TTY 9600/9600 - -

* 34 TTY 9600/9600 - -

* 35 TTY 9600/9600 - -

* 36 TTY 9600/9600 - -

37 TTY 9600/9600 - -

* 38 TTY 9600/9600 - -

* 39 TTY 9600/9600 - -

* 40 TTY 9600/9600 - -

41 TTY 9600/9600 - -

42 TTY 9600/9600 - -

43 TTY 9600/9600 - -

44 TTY 9600/9600 - -

45 TTY 9600/9600 - -

46 TTY 9600/9600 - -

* 47 TTY 9600/9600 - -

* 48 TTY 9600/9600 - -

  • Other Network Infrastructure Subjects
3 REPLIES

Re: Terminal Access Server line not getting disconnected

Hi,

Configure "no exec" under the line config mode for the terminal lines you are using.

Clear the respective lines that are connected, or reload the access-server, and you will not see the problem again.

Cheers

New Member

Re: Terminal Access Server line not getting disconnected

Yup ! It works fine now.

Thanx

Re: Terminal Access Server line not getting disconnected

You should rate the posts that You think contains valuable info in order to help identify the most useful NetPro content.

Cheers

162
Views
0
Helpful
3
Replies