Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

terminal problem on AS5300

Hi,

I am currently having a strange problem on my Cisco AS5300's terminal lines. We have been using this problem for almost 3 years and the said problem only came out last week. When I issue a "sh users" command on the user-exec prompt, the following lines also comes out as a result the command:

Issuing the command "sh users" on the user-exect prompt lists the following:

Line User Host(s) Idle Location

13 tty 13 Virtual Exec 00:00:00

14 tty 14 Virtual Exec 00:00:00

15 tty 15 Virtual Exec 00:00:00

16 tty 16 Virtual Exec 00:00:00

17 tty 17 Virtual Exec 00:00:00

64 tty 64 idle 00:00:19

72 tty 72 idle 00:00:11

88 tty 88 idle 00:00:11

90 tty 90 idle 00:00:11

98 tty 98 idle 00:00:11

100 tty 100 idle 00:00:11

102 tty 102 idle 00:00:11

Our router's IOS version is Cisco Internetwork Operating System Software IOS (tm) 5300 Software (C5300-I-M), Version 12.0(7)T, RELEASE SOFTWARE (fc2)

My question is how to correct the errors on my terminal lines above ? By the way, ttys 61-120 is not used, hence the e1 controllers and mica modems for these corresponding lines were shutdown.

Thanks,

Korg

2 REPLIES
Bronze

Re: terminal problem on AS5300

Korg, this is because of a bug CSCdp33819 in the version 12.0 , the workaround is restart the IOS or to upgrade the IOS to 12.1 as a permentant workaround. You can have a look into the bug tool kit for detailed information.

New Member

Re: terminal problem on AS5300

Hi, thanks for the reply. How do I restart the IOS ? Does it mean that I would have to install newer version ?

Thanks,

183
Views
0
Helpful
2
Replies
CreatePlease login to create content