Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Terminal Server - WIC-2AM modem configuration help.

The problem only occurs when using the internal modem. With external modem or direct connection to Console port using HyperTerminal every thing works fine.

When dial-in using internal modem (WIC-2AM) the reverse telnet having issue.

Example:

Dial-in successfully using internal modem.

Successfully telnet to routers connected through NM-32A ports.

Revert back to terminal sever using <Ctrl><Shift><6> and <x>.

Start having problem not able to type any word correctly on terminal server.

I believe only need help in WIC-2AM modem configuration.

Attaching the present configuration for refernce:

version 12.2

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname aus-comm-server

!

enable secret

!

username cisco password

ip subnet-zero

!

!

ip domain-list cisco.cm

ip domain-list cisco.cm

no ip domain-lookup

ip host n7 2045 172.21.1.1

ip host n3 2044 172.21.1.1

ip host n4 2043 172.21.1.1

ip host n5 2042 172.21.1.1

ip host n6 2041 172.21.1.1

!

!

!

!

interface Loopback0

ip address 10.0.0.1 255.255.255.255

!

interface Loopback1

ip address 172.21.1.1 255.0.0.0

!

interface Ethernet0/0

no ip address

no keepalive

half-duplex

!

interface Ethernet0/1

no ip address

half-duplex

!

interface Async 1

no ip address

!

interface Async 2

no ip address

!

interface Async 3

no ip address

!

interface Async 4

no ip address

!

ip classless

no ip http server

!

!

line con 0

session-timeout 20

exec-timeout 0 0

transport output pad v120 telnet rlogin udptn

line 1 4

session-timeout 20

exec-timeout 0 0

modem InOut

transport preferred telnet

transport input all

transport output pad v120 telnet rlogin udptn

stopbits 1

speed 115200

flowcontrol hardware

line 33 64

session-timeout 20

no exec

exec-timeout 0 0

transport preferred telnet

transport input all

line aux 0

transport preferred telnet

transport input all

speed 38400

flowcontrol hardware

line vty 0 4

exec-timeout 60 0

password xxxxxxxxxxx

login

line vty 5 15

login

!

!

end

1 REPLY
Community Member

Re: Terminal Server - WIC-2AM modem configuration help.

195
Views
0
Helpful
1
Replies
CreatePlease to create content