Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

test 4006 config

hello guys

we have a cat4006 wit SUP2 and 2 L3 modules any L3 module hat 34 Port FE

my prob ist how to configure it. to build VLAN with 3 (3548 XL) Etage.

pleas see the config

thankx for any Help

L3 Config:

RT4006WL23>en

RT4006WL23#sh run

Building configuration...

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname RT4006WL23

!

!

ip subnet-zero

!

!

!

interface Port-channel1

no ip address

no ip redirects

no ip directed-broadcast

hold-queue 300 in

!

interface Port-channel1.2

encapsulation dot1Q 123

ip address 10.61.254.27 255.255.255.248

no ip redirects

no ip directed-broadcast

!

interface Port-channel1.3

encapsulation dot1Q 413

ip address 10.61.64.1 255.255.255.0

no ip redirects

no ip directed-broadcast

!

interface FastEthernet1

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet1

description UPLING1OG

ip address 10.61.66.1 255.255.255.0

no ip redirects

no ip directed-broadcast

!

interface GigabitEthernet2

description UPLING2OG

ip address 10.61.65.1 255.255.255.0

no ip redirects

no ip directed-broadcast

!

interface GigabitEthernet3

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

!

interface GigabitEthernet4

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

!

router ospf 1

area 0.0.0.0 authentication

passive-interface FastEthernet1

network 10.61.64.0 0.0.0.255 area 0.0.0.0

network 10.61.65.0 0.0.0.255 area 0.0.0.0

network 10.61.66.0 0.0.0.255 area 0.0.0.0

network 10.61.254.0 0.0.0.255 area 0.0.0.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.61.254.28

!

arp 127.0.0.2 0007.0ebb.dc00 ARPA

!

line con 0

transport input none

line aux 0

line vty 0 4

login

!

end

--------------------------------------------------------------------

L3 Config

SW4006WL23 (enable) set prompt SW4006WL23>

SW4006WL23> (enable) sh conf

This command shows non-default configurations only.

Use 'show config all' to show both default and non-default configurations.

.......

..................

....................

....................

..

begin

!

# ***** NON-DEFAULT CONFIGURATION *****

!

!

#time: Tue Apr 9 2002, 06:56:58

!

#version 6.1(1)

!

!

#system web interface version(s)

set prompt SW4006WL23>

!

#test

!

#frame distribution method

set port channel all distribution mac both

!

#vtp

set vtp domain GAB

set vlan 1 name default type ethernet mtu 1500 said 100001 state active

set vlan 123 name VLAN-Transf-MUE-WL23 type ethernet mtu 1500 said 100123 state active

set vlan 411 name VLAN-WL23-1OG type ethernet mtu 1500 said 100411 state active

set vlan 412 name VLAN-WL23-2OG type ethernet mtu 1500 said 100412 state active

set vlan 413 name VLAN-WL23-3OG type ethernet mtu 1500 said 100413 state active

set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active

set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee

set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm

set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 7 stemaxhop 7 backupcrf off

!

#ip

set interface sc0 413 10.61.64.4/255.255.255.0 10.61.64.255

set interface sl0 down

set interface me1 down

!

#syslog

set logging console disable

set logging level cops 2 default

!

#set boot command

set boot config-register 0x2

set boot system flash bootflash:cat4000.6-1-1.bin

!

#mls

set mls nde disable

!

#port channel

set port channel 3/1-3 156

!

#module 1 : 2-port 1000BaseX Supervisor

set vlan 413 1/1-2

set udld enable 1/1-2

!

#module 2 : 34-port Router Switch Card

set vlan 123 2/3

set vlan 412 2/4-34

!

#module 3 : 34-port Router Switch Card

set vlan 411 3/3-34

set trunk 3/1 nonegotiate dot1q 1-1005

set trunk 3/2 nonegotiate dot1q 1-1005

set port channel 3/1-2 mode on

!

#module 4 empty

!

#module 5 empty

!

#module 6 empty

end

SW4006WL23> (enable)

1 REPLY
Community Member

Re: test 4006 config

122
Views
0
Helpful
1
Replies
CreatePlease to create content