Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

TFTP error message: Access violation

I'm trying to upload configs files and software images, using CW, from the Cisco switches (6509's) to the

CiscoWorks box and it doesn't work.

WHen I tried the same operation pointing to my machine ip address, running tftp server it worked.

We just migrated our CiscoWorks box to a newer machine. We used the backup and restore of the DB's functions

following the instructions in the CW help files.

WHen downloading config files and images (using the same options mentioned above on CW) to the Cisco

switches works great, but the problem is uploading them to the CW box.

WHen I used the "Configure Card 1" --> Category "Upload/Download" option, I get the message

TFTP Status: unauthorized access.

WHen I used the "Configure Device" --> Category "File Copy" --> Category "Copy Config File" --> From "Runtime to

Host" option, I get the message at the bottom of the window; Status: Access Violation.

The tftpboot directory is there and in the right location, the CRMTFTP service is running and there are no other TFTP

services running on the server

I checked the switches/MSFC's and don't have any of these statements either: service config or boot network.

By the way the CW box is running WIndows 2000 Server and We've disable IIS Server feature.

Thanks for your help.

2 REPLIES
Silver

Re: TFTP error message: Access violation

A good way to verify proper TFTP configuration is to manually push a file to the CW box. If this works well, it rules out just about anything other than an issue with CW itself.

New Member

Re: TFTP error message: Access violation

Make sure the files names exist on the TFTP server directory (usually tftpboot). TFTP won't allow you to create a file that doesn't already exist.

2683
Views
0
Helpful
2
Replies
CreatePlease to create content