Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

time out 5%

Hi,

there are two sites connected together thru metro ethernet.

when i ping opposite site, time out has 5%. what's happen?

Thanks!

Samuel

5 REPLIES

Re: time out 5%

Many possibilities:

1: ICMP rate limiting is active on the network.

2: The link may have a bad quality or it is overloaded with priority traffic.

3: The other node or an intermediate node may be too busy.

I would guess at nr 1 if it is always 5%, likely one of the others if not.

Regards,

Leo

New Member

Re: time out 5%

Hi Leo,

how to found out the problem?

thanks!

samuel

Re: time out 5%

If it is icmp rate limiting, you will not have any other problems, all traffic will flow normally. The ISP should be able to tell whether this feature is implemented or not.

If it is something else, you are likely find clues in the error counters on your interfaces. Feel free to post some info if you are in doubt.

Regards,

Leo

New Member

Re: time out 5%

Hi Leo,

icmp rate is no limiting by isp. because some line can ping 10,000 packet (@ 100 bytes) has no timeout.

how can I check the loading whether exceed? since "show int FastEthernet1/1.2717" or "show int FastEthernet1/1" seems can't reflect the traffic loading.

thanks!

Samuel

===============================================================

router#sh run

!

interface FastEthernet1/1

description HK 3MB Metro Ethernet VP123456

no ip address

speed 100

full-duplex

priority-group 1

!

interface FastEthernet1/1.2701

description HK - TPA 3MB MetroEthernet VLAN ID 2701

bandwidth 3072

encapsulation dot1Q 2701

ip address 10.11.11.254 255.255.255.0

ip bandwidth-percent eigrp 1 100

!

interface FastEthernet1/1.2717

description HK - LKI 3MB MetroEthernet VLAN ID 2717

bandwidth 3072

encapsulation dot1Q 2717

ip address 10.22.22.254 255.255.255.0

ip accounting output-packets

ip bandwidth-percent eigrp 1 100

!

router eigrp 1

redistribute static

network 10.0.0.0

no auto-summary

!

router#

===============================================================

router#sh int FastEthernet1/1.2717

FastEthernet1/1.2717 is up, line protocol is up

Hardware is AmdFE, address is 0011.5c06.dfa2 (bia 0011.5c06.dfa2)

Description: HK - LKI 3MB MetroEthernet VLAN ID 2717

Internet address is 10.22.22.254/24

MTU 1500 bytes, BW 3072 Kbit, DLY 100 usec,

reliability 255/255, txload 7/255, rxload 4/255

Encapsulation 802.1Q Virtual LAN, Vlan ID 2717.

ARP type: ARPA, ARP Timeout 04:00:00

Last clearing of "show interface" counters never

router#

===============================================================

Re: time out 5%

Hi Samuel

As you have mentioned in your post have you tried with normal 64Byte ping ?

Do check the same and revert back.

If you seem to have some problem in checking the loading condition on the particular interface then watch out for some free network monitoring tool which can give the details about the loading condition on the particular interface.

regds

regds

109
Views
4
Helpful
5
Replies
CreatePlease login to create content