Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Token Ring is Reset

I am getting "Token Ring is Reset" on my 3640 router. The router contains the following:

S364CK9-12216 / Cisco 3640 Series IOS IP PLUS IPSEC 3DES

MEM-3600-16U32FS / 16-to-32MB Flash Factory Upgrade for the Cisco 3600

MEM3640-32U128D / 32-to-128 MB DRAM Factory Upgrade for the Cisco 3640

NM-VPN/MP / DES/3DES VPN Encryption Module for 3620/3640-Mid Performance

NM-1E1R2W / 1 Ethernet 1 Token Ring 2 WAN Card Slot Network Module

WIC-1DSU-T1 / 1-Port T1/Fractional T1 DSU/CSU WAN Interface Card

NM-HSSI- HSSI Card

We first swapped out token ring cables and used different ports on a Synoptics hub. No difference. We then used a spare 3620 (IOS unknown) and plugged it into the same port (and cable) as the 3640 The token ring interface on the 3620 came up.

Cisco dropped shipped a new router with a new NM-1E1R2W. However, when we plugged the new router in we still get "token ring is reset". We also tried substituting the new router with the old TR card and the old router with the new TR card.

We also have a 3640 with the same IOS at another site. The token ring on that router goes into a down state, which is the correct state once the interface is brought up and no signal is received. The interface never goes into a reset state.

2 REPLIES
Bronze

Re: Token Ring is Reset

Check the interface without the cable installed, does it say "lobe wire fault". Then the interface might be behaving as expected. If you dont see this message, your interface might need a replacement.

Green

Re: Token Ring is Reset

Remember that the entire ring must be properly terminated. If there are other functional hosts plugged into the Synoptics then it's probably OK.

Which Synoptics hub are you using? Are you using UTP or STP (like cat 5 or IBM cabling)? If it's the large black IBM cable with the goofy connector on the end (a "Universal data Connector"), then don't plug the goofy connector in (for testing purposes)... it should self-terminate.

If it's UTP (like cat5) then it sounds like you have an unterminated ring - the UTP has to be plugged into a "hub" (MAU/CAU or equivelent), and the RI/RO has to be properly wrapped / terminated for it to work.

Good Luck

Scott

If this is the first/only unit plugged into the hub, then make sure the "ring in" and "ring out" ports are properly terminated.

119
Views
0
Helpful
2
Replies