Cisco Support Community
Community Member

Trouble connecting to UNIX stations after implementing NAT

Dear networking experts,

We recently implemented NAT on our Catalyst 2600

router, which is connected to the Internet via a T1

line. After the implementation, we started having

problems with E-mail and FTP especially when

the remote host is running UNIX. It takes 4 minutes

to get a response from a remote FTP/SMTP server if

I telnet to its port 21 and 25. However,connection

to Windows-based FTP and E-mail servers on the

Internet is very stable. Also, I tried to telnet

to port 21 and port 25 from the router itself

to external UNIX hosts. It worked fine.

Below is the routing table: is subnetted, 1 subnets

C is directly connected, Serial0/0.1 is variably subnetted, 2 subnets, 2 masks

S [1/0] via

S 10.10.xx.0/24 [1/0] via

xx.0.0.0/23 is subnetted, 1 subnets

C xx.xx.xx.0 is directly connected, FastEthernet0/0

S* is directly connected, Serial0/0.1

Any help would be really appreciated.

Thank you very much.



Re: Trouble connecting to UNIX stations after implementing NAT

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center ( or speak with a TAC engineer. You can open a TAC case online at

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

CreatePlease to create content