Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

trouble updating IOS

I have a Cisco 2500 series router currently running Version 9.14(6)[fc2] which is an older version. I need to update it to version 11.2 but am having trouble figuring exactly what I need to do (new to this). Any advice or help would be appreciated. Thanks!

1 REPLY
Cisco Employee

Re: trouble updating IOS

Check for memory requirements. The following page shoufd help you

http://www.cisco.com/kobayashi/library/11.2/index.shtml

Once you decide on software version, the following page should help you with procedures

http://www.cisco.com/warp/public/130/sw_upgrade_proc_flash.shtml

79
Views
5
Helpful
1
Replies
CreatePlease to create content