Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trouble with wireless bridges and Catalyst

Hi

I have 2 catalyst 3550 connected to 2 bridges connecting 2 buildings. But when I try to pass traffic greater than 1400 bytes, these packets are dropped. If I send pings from one side to other there is no problem.

Somebody know if I need to configure something else? or change something in the catalyst?

I have cdp and spanning tree disabled.

Thanks

3 REPLIES
New Member

Re: Trouble with wireless bridges and Catalyst

Are the ports connecting the wireless bridges setup as access ports as any VLAN tagging for ISL or 802.1q may push the frame over the MTU of the wireless bridge.

New Member

Re: Trouble with wireless bridges and Catalyst

Hi steven,

No, the ports in the switches are configured as access ports I'm not using trunking.

New Member

Re: Trouble with wireless bridges and Catalyst

Well, I will assume that you have the the Cisco Aironet bridges, make sure that the "fragment-threshold" on the bridge is NOT less than the Concatenation size.

If you have an Aironet bridge on one side and a different bridge on the other side, try to change the payload-encapsulation to RFC1042 on the Aironet.

hope it helps

86
Views
0
Helpful
3
Replies
CreatePlease to create content