Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Trunk between a Windows 2000 server and a Catalyst 6500

Hi

I'm trying to connect a windows 2000 server with an Inter Pro/100+ network card to a Catalyst 6509.

I have configured the Intel pro network adapter to use 802.1q and 100/full duplex. The same for the Catalyst port.

It work. But when I configure the Intel pro net work adapter with VLANs it doens work. I have configure the Catalyst to allow that VLANs.

I dont know if any one have got this problem before trying to do something like this.

thanks

3 REPLIES

Re: Trunk between a Windows 2000 server and a Catalyst 6500

Even though the port has come up, have you checked, the Trunking status on the Catalyst ?? You can see the trunking status of your catalyst port using the following command,

show trunk...

Get back with us, about the trunking status

Community Member

Re: Trunk between a Windows 2000 server and a Catalyst 6500

Hi

I send you some commands. It seems the Catalyst send and receive packets but the windows 2000 server only send packets, no one arrive to it.

Core_6509 (enable) sh trun 6/23

* - indicates vtp domain mismatch

Port Mode Encapsulation Status Native vlan

-------- ----------- ------------- ------------ -----------

6/23 nonegotiate dot1q trunking 1

Port Vlans allowed on trunk

-------- --------------------------------------------------------------------

6/23 1-1005,1025-4094

Port Vlans allowed and active in management domain

-------- --------------------------------------------------------------------

6/23 1,20

Port Vlans in spanning tree forwarding state and not pruned

-------- --------------------------------------------------------------------

6/23 1,20

Core_6509 (enable)

Core_6509 (enable) sh port 6/23

Port Name Status Vlan Duplex Speed Type

----- -------------------- ---------- ---------- ------ ----- ------------

6/23 VPNT01 connected trunk full 100 10/100BaseTX

Port AuxiliaryVlan AuxVlan-Status InlinePowered PowerAllocated

Admin Oper Detected mWatt mA @42V

----- ------------- -------------- ----- ------ -------- ----- --------

6/23 none none auto off no 0 0

Port Security Violation Shutdown-Time Age-Time Max-Addr Trap IfIndex

----- -------- --------- ------------- -------- -------- -------- -------

6/23 disabled shutdown 0 0 1 enabled 77

Port Num-Addr Secure-Src-Addr Age-Left Last-Src-Addr Shutdown/Time-Left

----- -------- ----------------- -------- ----------------- ------------------

6/23 0 - - - - -

Port Broadcast-Limit Multicast Unicast Total-Drop

-------- --------------- --------- ------- --------------------

6/23 - - - 0

Port Send FlowControl Receive FlowControl RxPause TxPause

admin oper admin oper

----- -------- -------- --------- --------- ---------- ----------

6/23 off off off off 0 0

Port Status Channel Admin Ch

Mode Group Id

----- ---------- -------------------- ----- -----

6/23 connected auto silent 201 0

Port Align-Err FCS-Err Xmit-Err Rcv-Err UnderSize

----- ---------- ---------- ---------- ---------- ---------

6/23 0 0 0 0 0

Port Single-Col Multi-Coll Late-Coll Excess-Col Carri-Sen Runts Giants

----- ---------- ---------- ---------- ---------- --------- --------- --------

6/23 0 0 0 0 0 0

Port Last-Time-Cleared

----- --------------------------

6/23 Thu Sep 26 2002, 18:42:45

Core_6509 (enable)

Core_6509 (enable)

Core_6509 (enable)

Core_6509 (enable) sh mac 6/23

Port Rcv-Unicast Rcv-Multicast Rcv-Broadcast

-------- -------------------- -------------------- --------------------

6/23 0 0 234

Port Xmit-Unicast Xmit-Multicast Xmit-Broadcast

-------- -------------------- -------------------- --------------------

6/23 17018 1332435 907189

Port Rcv-Octet Xmit-Octet

-------- -------------------- --------------------

6/23 43668 688714611

MAC Dely-Exced MTU-Exced In-Discard Out-Discard

-------- ---------- ---------- ---------- -----------

6/23 0 - 0 0

Port Last-Time-Cleared

----- --------------------------

6/23 Thu Sep 26 2002, 18:42:45

Core_6509 (enable)

Core_6509 (enable)

Core_6509 (enable)

Community Member

Re: Trunk between a Windows 2000 server and a Catalyst 6500

Hi

Here is the solution. It has been two different problems.

First. The Intel PRO /100+ card doesnt work with only service pack 1. We are ussing now windows 2000 with service pack 3.

Second. It doesnt work for the native Vlan you have configured in the Trunk port (the Catalyst port) which is vlan 1 by default. It is because the Catalyst switches doesnt do tagging for the native vlan.

If you need the Windows server to have a vlan 1 IP addres you must change the native vlan in the Catalyst.

198
Views
0
Helpful
3
Replies
CreatePlease to create content