Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Trunk is working but no user traffic goes to thru.

I have 2 switch with an isl trunk beetween them (5505 and 2924). The trunk is up, the VTP client (2924) had learn the VLAN from the VTP server (5505) but users on other port of the 2924 have no connectivity (no DHCP replies).

No router involved, VLAN not prunned, ping from the 2924 work ! Strange ? Am i missing something ?

thanks in advance.

  • Other Network Infrastructure Subjects
5 REPLIES
Cisco Employee

Re: Trunk is working but no user traffic goes to thru.

Does static IP work fine?. Have you enabled spanning-tree portfast on switch ports?

http://www.cisco.com/warp/public/473/12.html

New Member

Re: Trunk is working but no user traffic goes to thru.

Hi, thank you for your reply.

No static IP doesn't work either. Portfast is enable and VTP version is the same on both switch (1). I see the MAC address of the station in the CAM table but it is not propagated to the other switch (the 5505). I see "bytes in" stat increasing on the interface when the station make it's DHCP request.......!?

New Member

Re: Trunk is working but no user traffic goes to thru.

Marc,

You said "No router involved". You mean you don't need router or you don't have router? What I am trying to say is that PCs are on the same VLAN as DHCP server?

New Member

Re: Trunk is working but no user traffic goes to thru.

Yes, same VLAN

New Member

Re: Trunk is working but no user traffic goes to thru.

1. Are the ports of the workstations in the right VLAN (The same as the DHCP server. ?

2. When you configure a static IP address on one workstation and another IP adress on the second workstation and then use ping. Are they replying to each other ?

87
Views
0
Helpful
5
Replies
This widget could not be displayed.