Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Trunking problems

I recently setup all my 1924, 2924, 5009, and 6509's to be in trunk mode so I can setup Vlan's. Everything worked fine at first but now just my 1924's are having a problem. Some of them will loose the trunk connection to the 2924, 5009, or 6509 port, but not all of them. The other side of the trunk still shows the link as being up but I can't connect or ping the 1924. I have tried putting the 1924 in nonegotiate so it wouldn't pass DISL frames, but that seemed to have no effect.

If I go and reboot the 1924 it will come back up but will eventually go back down. I have tried everything I can think of. Thanks

4 REPLIES
New Member

Re: Trunking problems

Hi,

Try first to use the "show port capabilities" to determine if the port on the 5000/6000 is capable of trunking.

Check also for the vtp domain, it is case sensitive.

Good Luck

New Member

Re: Trunking problems

Hi,

Try first to use the "show port capabilities" to determine if the port on the 5000/6000 is capable of trunking.

Check also for the vtp domain, it is case sensitive.

Good Luck

New Member

Re: Trunking problems

I checked the ports that the 1924's are connected to and all of them are capable of trunk/isl, the vtp domain is also ok. Thanks for your help.

New Member

Re: Trunking problems

Upon further investigation, it seems that only the WS-C1924C-A are having the problem and not the WS-C1924C-EN. The WS-C1924C-A are trunking in desirable mode. Any other thoughts?

223
Views
0
Helpful
4
Replies
CreatePlease to create content