Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Trying to get rid of ALIAS in RME

Seesm I have somehow managed to get an Alias in my list of managed devices. However, I am not able to get rid of the problem, and as such I can not get both devices managed.

CV, DFM see both devices...but RME see one as an ALIAS.

How do I get rid of the Alias so I can have the second device managed?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: Trying to get rid of ALIAS in RME

There is a white paper addressing this problem. The link is http://www.cisco.com/en/US/customer/products/sw/cscowork/ps2073/products_tech_note09186a008019ce49.shtml

The title of the paper is "Two Different Devices Get Aliased in RME Inventory"

I used it and it solved my problem.

4 REPLIES
Blue

Re: Trying to get rid of ALIAS in RME

Did you try deleting it from the inventory?

Community Member

Re: Trying to get rid of ALIAS in RME

Yes. I deleted both names from the database and then tried at add both...with the second coming up as a ALIAS.

Community Member

Re: Trying to get rid of ALIAS in RME

There is a white paper addressing this problem. The link is http://www.cisco.com/en/US/customer/products/sw/cscowork/ps2073/products_tech_note09186a008019ce49.shtml

The title of the paper is "Two Different Devices Get Aliased in RME Inventory"

I used it and it solved my problem.

Community Member

Re: Trying to get rid of ALIAS in RME

I review the paper and ued its steps. It worked.

Thanks

88
Views
0
Helpful
4
Replies
CreatePlease to create content