Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trying to setup mrtg on cat2924 config with vlans

Sorry, I'm still figuring this stuff out.

We've got a switch setup with vlans on each ethernet port. We're isolating traffic where we do not want one user to have access to another user's network; however, all upstream (internet bound) traffic goes out of one ethernet port (fa0/1). So here is a snipit of the config:

interface FastEthernet0/1

description Uplink for Internet traffic

switchport multi vlan 1-24

switchport mode multi

!

interface FastEthernet0/2

switchport access vlan 2

!

interface FastEthernet0/3

switchport access vlan 3

.

.

.

!

interface FastEthernet0/24

switchport access vlan 24

!

interface VLAN1

ip address 192.168.255.2 255.255.255.240

no ip directed-broadcast

no ip route-cache

------------

This vlan config seems to be working. The trouble now is trying to setup MRTG on this switch. We do not have access to this switch. We cannot telnet to it via the ip address specified in int VLAN1.

Any ideas?

Thanks very much,

Vince

1 REPLY

Re: Trying to setup mrtg on cat2924 config with vlans

Vince,

have you tried to put one port on the switch to VLAN1, connect a PC to this port and Telnet to 192.168.255.2?

If this works, the problem might be:

1) Some switches consider a VLAN to be down unless there is at least one active port in it. So check if VLAN1 is active on the switch while trying to Telnet.

2) There might be a problem to connect via multi vlan port to the management port. I've never tried it. I always use trunks for this purpose. But you can't use trunks and multi vlan ports at the same time, I'm afraid.

Regards,

Milan

94
Views
0
Helpful
1
Replies
CreatePlease login to create content