Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

two adsl lines' problem?Can it be done?

My company has bought two adsl lines from a isp for accessing the Internet.I have a 1721 router and two wic-1adsl cards.Now I want to use these lines increasing the bandwidth,but I don't like to use policy-based routing by dividing the inside network.I hope the inside users can select a random route.

Can this be done?

I had a config but it didn't work well.

interface f 0

ip add x.x.x.x x.x.x.x

ip nat inside

interface atm 0

no ip add

.....

interface atm 1

no ip add

.....

interface dialer1

ip address nego

ip nat outside

ip mtu 1492

dial-group 1

dial-pool 1

encap ppp

ppp authen pap

ppp pap sent xxx pass xxx

interface dialer2

ip address nego

ip nat outside

ip mtu 1492

dialer-group 1

dialer-pool 2

encap ppp

ppp authen pap

ppp pap sent yyy pass yyy

ip route 0.0.0.0 0.0.0.0 dialer1

ip route 0.0.0.0 0.0.0.0 dialer2

ip nat inside source route-map adsl1 interface dialer1 overload

ip nat inside source route-map adsl2 interface dialer2 overload

route-map adsl1 permit 10

match ip address 1

match interface dialer1

route-map adsl2 permit 10

match ip address 1

match interface dialer2

access-list 1 permit any

dialer-list 1 protocol ip permit

Thanks a lot!

litouch

2 REPLIES
Cisco Employee

Re: two adsl lines' problem?Can it be done?

PPP multilink support for ATM is available which you can find in the following document. See if this is possible in your scenario. But, I guess the provider also has to support it and configure for the same. http://www.cisco.com/en/US/products/sw/iosswrel/ps1839/products_feature_guide09186a00801149cf.html

Just ignore the policy based routing config.

New Member

Re: two adsl lines' problem?Can it be done?

Hi there, did you ended up getting this ML-PPP configuration to work?

I notice the ML-PPP was across ATM VCs and did not have CHAP authentication parameters that you would typically have for dial-up to a ADSL service provider.

79
Views
0
Helpful
2
Replies
CreatePlease login to create content