Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

two aux connected by modem problem

modem can accept the call,but can't ping each other

seems ppp not established

and after a while disconnect

%LINK-5-CHANGED: Interface Async65, changed state to reset

debug ppp negotiation and debug ppp packet show nothing

the related config:

interface Async65

no ip address

dialer in-band

dialer pool-member 1

async default routing

async mode interactive

!

interface Dialer1

ip address 192.168.1.1 255.255.255.0

encapsulation ppp

dialer pool 1

dialer string xxxxxxxx

dialer-group 1

!

line aux 0

no exec

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

autoselect timeout 120

stopbits 1

speed 115200

flowcontrol hardware

4 REPLIES
New Member

Re: two aux connected by modem problem

If your not showing any PPP debug information at all you may need to enable local authentication on your routers. A sample of the basic AAA commands are:

aaa new-model

aaa authentication login default local

aaa authentication login NO_AUTHEN none

aaa authentication ppp default local

A sample config for setting this up is at:

http://www.cisco.com/en/US/tech/tk13/tk36/technologies_configuration_example09186a0080093d2b.shtml

Hope it helps.

Bob

Cisco Employee

Re: two aux connected by modem problem

If this router is accepting the call, not sure about the reason for Async interface tied to dialer interface using dialer profile..Pl. remove the interface dialer 1 by using follwing command

conf t

no int dialer1

int async65

no dialer pool-member 1

Now configure the interface async65 for following

interface Async65

ip address 192.168.1.1 255.255.255.0

dialer in-band

encapsulation ppp

dialer string xxxxxxxx

dialer-group 1

async default routing

async mode interactive

After the turn on following debug

debug modem

debug ppp nego

debug ppp authentication

New Member

Re: two aux connected by modem problem

problem still exist

the lcp can not get established

00:07:18: As65 LCP: O CONFREQ [REQsent] id 2 len 20

00:07:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:07:18: As65 LCP: MagicNumber 0x0251D9FF (0x05060251D9FF)

00:07:18: As65 LCP: PFC (0x0702)

00:07:18: As65 LCP: ACFC (0x0802)

00:07:20: As65 LCP: TIMEout: State REQsent

Bronze

Re: two aux connected by modem problem

Ensure that the remote end is configured identically (async interface, PPP, w/ autoselect under the line). If it is, then you should reverse telnet to AS65, dial out manually, and see if you get the remote router prompt. If you connect but see no prompt, you may want to check the modem configuration. You may also want to try the same test from the other end.

128
Views
0
Helpful
4
Replies
CreatePlease to create content