Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

two BRI acces Problem

hello,

i have two BRI acces in my headquarter (using cisco 2600, IOS ver:12.0), and four remotes sites (using cisco 1600, IOS ver:12.0) with one BRI acces.

the probleme is:

i can't have a 4 simultaneous connection from my headquarters to the remotes sites.

any idea???

here the configuration of the router in my headquarter:

hostname Z

!

enable password 7 0873461F054815

!

username A password 7 070C334B1A

username B password 7 1414000917

username C password 7 0205141E15

username D password 7 121A180718

!

!

ip subnet-zero

no ip source-route

no ip domain-lookup

!

isdn switch-type vn3

!

!

process-max-time 200

!

interface FastEthernet0/0

description xxxxxxxxxxxx

ip address X.X.X.X X.X.X.X

no ip directed-broadcast

ip nat inside

speed 10

!

interface Serial0/0

description LS 2mbit/s xxxxxxxxxxxxxxxx

bandwidth 1920

ip address X.X.X.X X.X.X.X

no ip directed-broadcast

ip nat outside

encapsulation ppp

!

interface BRI1/0

description connexion physique vers le coffret Multi-TNR

no ip address

no ip directed-broadcast

ip nat inside

encapsulation ppp

dialer rotary-group 1

isdn switch-type vn3

no fair-queue

!

interface BRI1/1

description connexion physique vers le coffret Multi-TNR

no ip address

no ip directed-broadcast

ip nat inside

encapsulation ppp

dialer rotary-group 1

isdn switch-type vn3

no fair-queue

!

interface BRI1/2

no ip address

no ip directed-broadcast

shutdown

isdn switch-type vn3

no cdp enable

!

interface BRI1/3

no ip address

no ip directed-broadcast

shutdown

isdn switch-type vn3

no cdp enable

!

interface Dialer1

description isdn connection for 4 remotes sites

ip address xxxxxxxxxxxxxxxxxx

no ip directed-broadcast

ip nat inside

encapsulation ppp

no ip split-horizon

dialer in-band

dialer map ip X.X.X.2 name A 0493211240

dialer map ip X.X.X.3 name B 0492150258

dialer map ip X.X.X.4 name C 0492150394

dialer map ip X.X.X.5 name D 0497213731

dialer-group 1

no fair-queue

no cdp enable

ppp authentication chap

!

ip nat pool CR06 X.X.X.X X.X.X.X netmask 255.255.255.0

ip nat inside source list 1 pool CRAM overload

ip classless

ip route X.X.X.X X.X.X.X

ip route X.X.X.X X.X.X.X X.X.X.X

ip route X.X.X.X X.X.X.X X.X.X.X

ip route X.X.X.X X.X.X.X X.X.X.X

ip route X.X.X.X X.X.X.X X.X.X.X

ip route X.X.X.X X.X.X.X X.X.X.X

no ip http server

!

access-list 1 permit X.X.X.X X.X.X.X

dialer-list 1 protocol ip permit

line con 0

transport input none

line aux 0

line vty 0 4

password 7 075D2B1235809

login

!

!

end

there is any problem in my config?

thanks in advance

2 REPLIES
Bronze

Re: two BRI acces Problem

Your configuration looks a bit strange normally you use either dialer maps, coded directly under the BRI interface itself, OR multiple Dialer interfaces but not both.

The following URL is an example using dialer maps

http://www.cisco.com/warp/customer/701/40.html

If you were to use multiple dialer interfaces in this case, you would have to change your IP addressing, since each dialer interface must be in a different subnet unless you use ip unnumbered.

Community Member

Re: two BRI acces Problem

We are also using multiple 'dialer maps' on one dialer-interface on one of our routers. No problem.

Only we are using a Pri (30 channels)

Creating dialers for each location is also a option

109
Views
0
Helpful
2
Replies
CreatePlease to create content