Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

unable to connect internet

I have an internet access through a 64 k leased line using NAT Technology.

The Nat configuration is as follows:

=====================================================

-------------------------------------------

ip nat pool Internet_Access 62.192.x.66 62.192.x.66 prefix-length 24

ip nat inside source list 7 pool Internet_access overload

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.10.1

!

access-list 7 permit 192.168.100.0 0.0.0.255

---------------------------------------------------

All the serial and ethernet interfaces on the router have NAT inside except the serial interface which connects to the internet which has NAT outside

=====================================================

The routing configuration is as follows:

!

router rip

version 2

no validate-update-source

redistribute connected

network 10.0.0.0

network 62.0.0.0

network 128.1.0.0

network 192.168.10.0

network 192.168.30.0

network 192.168.40.0

network 192.168.100.0

network 192.168.116.0

network 192.168.240.0

neighbor 10.10.10.1

!

=====================================================

The interface which connects to the internet is 10.10.10.2 255.0.0.0

and on the ISP side is 10.10.10.1 255.0.0.0

I am able to ping and telnet 10.10.10.1 from a router successfully and when I Try traceroute from the router I am having this result:

Type escape sequence to abort.

Tracing the route to www.mtl.leland-mw.org (62.192.142.1)

1 10.10.10.1 32 msec 40 msec 56 msec

2 * * *

3 * * *

10.10.10.1 is the serial interface of my ISP router

I am not able to ping and telnet 10.10.10.1 from Dos successfully and when I Try tracert from Dos I am having this result:

192.168.100.207 reports:destination host unreachable

192.168.100.207 is my default gateway which is an ethernet interface which connects my hub.

=====================================================

I am unable to brouse the Internet. I am not sure whether this is my Problem os the ISP problem from these statistics? Please help

3 REPLIES
New Member

Re: unable to connect internet

From what I see in your configuration that you are advertising 10.x.x.x network in RIP table, need to remove that, also access-list 7 is allowing on 192.168.100.x network that means none of the 192.168.x.x netork will be natted. Try to simplify the configuration as much as you can. In order to verify the nat configuration try to do extended ping source from your Ethernet interface and choose a destination on the internet.

New Member

Re: unable to connect internet

Be sure that you have "ip routing" command on router.

New Member

Re: unable to connect internet

Does 'show ip nat translation' show any translations being built..? Apart from what others have mentioned here.. one thing is standing out as a possible, however not sure if it matters..

Your NAT pool is called Internet_Access

You then have..

'source list 7 pool Internet_access...'

May be worth correcting the case so the names match - I am not sure if pool names are case sensitive.. If they are that is likely to be your problem.

Good luck..

189
Views
0
Helpful
3
Replies