Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to connect to internet

I have an internet access through a 64 k leased line using NAT Technology.

The Nat configuration is as follows:

=====================================================

-------------------------------------------

ip nat pool Internet_Access 62.192.x.66 62.192.x.66 prefix-length 24

ip nat inside source list 7 pool Internet_access overload

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.10.1

!

access-list 7 permit 192.168.100.0 0.0.0.255

---------------------------------------------------

All the serial and ethernet interfaces on the router have NAT inside except the serial interface which connects to the internet which has NAT outside

=====================================================

The routing configuration is as follows:

!

router rip

version 2

no validate-update-source

redistribute connected

network 10.0.0.0

network 62.0.0.0

network 128.1.0.0

network 192.168.10.0

network 192.168.30.0

network 192.168.40.0

network 192.168.100.0

network 192.168.116.0

network 192.168.240.0

neighbor 10.10.10.1

!

=====================================================

The interface which connects to the internet is 10.10.10.2 255.0.0.0

and on the ISP side is 10.10.10.1 255.0.0.0

I am able to ping and telnet 10.10.10.1 from a router successfully and when I Try traceroute from the router I am having this result:

Type escape sequence to abort.

Tracing the route to www.mtl.leland-mw.org (62.192.142.1)

1 10.10.10.1 32 msec 40 msec 56 msec

2 * * *

3 * * *

10.10.10.1 is the serial interface of my ISP router

I am not able to ping and telnet 10.10.10.1 from Dos successfully and when I Try tracert from Dos I am having this result:

192.168.100.207 reports:destination host unreachable

192.168.100.207 is my default gateway which is an ethernet interface which connects my hub.

=====================================================

I am unable to brouse the Internet. I am not sure whether this is my Problem os the ISP problem from these statistics? Please help

3 REPLIES
VIP Purple

Re: unable to connect to internet

Hello,

can you post your full configuration ?

Regards,

GP

Silver

Re: unable to connect to internet

there is no route back to the address you are using for nat from the router after the 10.10.10.1 router .

New Member

Re: unable to connect to internet

Dear dmalamba,

first of all I suppose there is no such a need to force you to translate every serial and Ethernet interfaces address (why put NAT inside to any int other than your 192.168.100.207-ethernet?). Secondly, how does your router "know" the real ip address 62.192.x.66? Thirdly, since your ISP is connected to you via a private subnet (10.10.10.0/30 I suppose), they also should use NAT... do they really? Any answers?

215
Views
0
Helpful
3
Replies
CreatePlease login to create content