Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to enter commands

I am working on a 1721 routr and I am hung up in the ROMmon commands and I am unable to enter any commands, all I get is a blinking cursor.

I have tried doing the reboot with the cntl/break key but there is no difference.

I am not able to clear or reset and s I said, I am unable to enter any commands.

I have also unpluged the router and let it set to see if it will reset, but no luck. Does any one know how to get into this unit?????

2 REPLIES
Silver

Re: unable to enter commands

I beleive that has happened is the config register seeting for the spped on your console has changed. Do you know what your config-register is set to ? If not try changing the speed on your terminal emulator , try different speeds till you get some echo on the console .

New Member

Re: unable to enter commands

I have tried changing the baud rate in Hyper Terminal when I enter into the system. I have had no luck that way....Are there any other ideas???

116
Views
0
Helpful
2
Replies
CreatePlease login to create content